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Windows Hangs During the Logon Process

Article ID:187338
Last Review:January 23, 2007
Revision:1.3
This article was previously published under Q187338
IMPORTANT: This article contains information about editing the registry. Before you edit the registry, make sure you understand how to restore it if a problem occurs. For information about how to do this, view the "Restoring the Registry" Help topic in Regedit.exe or the "Restoring a Registry Key" Help topic in Regedt32.exe.

SYMPTOMS

When you attempt to log on to your computer, the computer may stop responding (hang) for 3-5 minutes. When you complete the logon process, your computer behaves normally.

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CAUSE

This behavior can occur if the Compaq Insight Management Desktop Agents For Windows 95/NT tool (Cpqalert.exe) is running.

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RESOLUTION

WARNING: Using Registry Editor incorrectly can cause serious problems that may require you to reinstall your operating system. Microsoft cannot guarantee that problems resulting from the incorrect use of Registry Editor can be solved. Use Registry Editor at your own risk.

For information about how to edit the registry, view the "Changing Keys And Values" Help topic in Registry Editor (Regedit.exe) or the "Add and Delete Information in the Registry" and "Edit Registry Data" Help topics in Regedt32.exe. Note that you should back up the registry before you edit it.

To work around this behavior, locate and delete the "Cpqalert.exe" value from the following registry key:
  HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\RunServices
				
Note that this workaround disables the Compaq Insight Management Desktop Agents For Windows 95/NT tool. Contact Compaq Technical Support for information about an update to this product.

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APPLIES TO
Microsoft Windows 98 Standard Edition
Microsoft Windows 95

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Keywords: 
kb3rdparty kbprb KB187338

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