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Error Message: The Microsoft Dial-Up Adapter Is in Use or Not Responding Properly...

Article ID:188141
Last Review:January 23, 2007
Revision:1.3
This article was previously published under Q188141
IMPORTANT: This article contains information about modifying the registry. Before you modify the registry, make sure to back it up and make sure that you understand how to restore the registry if a problem occurs. For information about how to back up, restore, and edit the registry, click the following article number to view the article in the Microsoft Knowledge Base:
256986 (http://support.microsoft.com/kb/256986/EN-US/) Description of the Microsoft Windows Registry
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SYMPTOMS

When you attempt to make a Virtual Private Networking (VPN) connection by using Point-to-Point Tunneling Protocol (PPTP), you may receive the following error message:
The Microsoft Dial Up adapter is in use or not responding properly. Disconnect other connections and then try again. If this problem persists, shut down and restart your computer. Error 645.
When you click OK, you can connect to the Internet, but you are cannot establish a PPTP connection.

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CAUSE

This behavior can occur if "Dial-Up Adapter #2 (VPN Support)" is not installed in Network properties.

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RESOLUTION

WARNING: If you use Registry Editor incorrectly, you may cause serious problems that may require you to reinstall your operating system. Microsoft cannot guarantee that you can solve problems that result from using Registry Editor incorrectly. Use Registry Editor at your own risk.
To resolve this behavior, reinstall VPN. To do this, use the steps in one of the following sections, depending on your operating system.

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Windows 98

Remove and then reinstall VPN by using the Add/Remove Programs tool in Control Panel:
1.Click Start, point to Settings, and then click Control Panel.
2.Double-click Add/Remove Programs.
3.Click the Windows Setup tab.
4.Click Communications, and then click Details.
5.Click to clear the Virtual Private Networking check box, click OK, and then click Apply.
6.Repeat steps 3 through 5, but click to select the Virtual Private Networking check box.
7.Click OK.

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Windows 95

Reinstall the Dial-Up Networking 1.3 upgrade. For additional information about how toobtain and install the Dial-Up Networking 1.3 upgrade, click the article number below to view the article in the Microsoft Knowledge Base:
191494 (http://support.microsoft.com/kb/191494/EN-US/) Dial-Up Networking 1.3 Upgrade Available
If the steps in the "Dial-Up Networking 1.3 Upgrade Available" Knowledge Base article do not resolve the behavior, you can use the steps in this article to help resolve the behavior, especially if the registry keys are damaged.

When you install the VPN adapters, the Winsock registry keys may become damaged, either by the installation or by a third-party VPN adapter installation. This damaged registry key is not repaired when you remove and reinstalle the VPN adapters or their software components; therefore, you must remove the associated registry keys for the settings.
1.Remove Dial-Up Networking and VPN (you need your Windows CD-ROM to follow these steps):
a. Click Start, point to Settings, click Control Panel, and then double-click Add/Remove Programs.
b. On the Windows Setup tab, click Communications, and then click Details.
c. Click to clear the Dial-Up Networking check box, and then click Yes if you receive a message that Dial-Up Networking is required by other components.
d. Click to clear the Virtual Private Networking check box.
e. Click OK until you are prompted to restart your computer, and then click No.
2.Delete the WinSock2 registry keys that are located in the following registry keys:
HKEY_LOCAL_MACHINE/System/CurrentControlSet/Services/Winsock
HKEY_LOCAL_MACHINE/System/CurrentControlSet/Services/Winsock2
HKEY_LOCAL_MACHINE/System/CurrentControlSet/Services/VxD/AFVXD
HKEY_LOCAL_MACHINE/System/CurrentControlSet/Services/VxD/DHCP
HKEY_LOCAL_MACHINE/System/CurrentControlSet/Services/VxD/DhcpOptions
HKEY_LOCAL_MACHINE/System/CurrentControlSet/Services/VxD/MSTCP
HKEY_LOCAL_MACHINE/System/CurrentControlSet/Services/VxD/Winsock
HKEY_LOCAL_MACHINE/System/CurrentControlSet/Services/VxD/Winsock2
To delete the WinSock2 registry keys, right-click the registry keys, one at a time, and then click Delete.
3.Restart your computer manually.
4.After Windows restarts, install Dial-Up Networking and VPN (you need your Windows CD-ROM to follow these steps):
a. Click Start, point to Settings, click Control Panel, and then double-click Add/Remove Programs.
b. On the Windows Setup tab, click Communications, and then click Details.
c. Click to select both the Dial-Up Networking and Virtual Private Networking check boxs.
d. Click OK until you are prompted to restart your computer (if you are not prompted to restart your computer, restart it manually).

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MORE INFORMATION

If you remove and then reinstall the VPN adapter in Network properties, "Dial-Up Adapter #2 (VPN Support)" is not reinstalled.

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APPLIES TO
Microsoft Windows 98 Standard Edition
Microsoft Windows 95

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Keywords: 
kbdialup kberrmsg kbnetwork kbprb KB188141

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