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Err Msg: There Is No WinModem Found in Your Computer, But...

Article ID:188601
Last Review:January 23, 2007
Revision:2.1
This article was previously published under Q188601
If this article does not describe your hardware-related issue, please see the following Microsoft Web site to view more articles about hardware:
http://support.microsoft.com/default.aspx/w98?sid=460 (http://support.microsoft.com/?scid=http%3a%2f%2fsupport.microsoft.com%2fdefault.aspx%2fw98%3fsid%3d460)

SYMPTOMS

After you upgrade to Windows 98, if you double-click the WinModem icon in Control Panel, you may receive the following error message:
Error: There is no WinModem found in your computer, but some corrupted files were found and they have been cleaned.

Also, if you view your modem in Device Manager, you may notice multiple WinModem entries.

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CAUSE

This behavior can occur if your WinModem is not using the most current .inf file or device driver.

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RESOLUTION

To resolve this issue, uninstall the WinModem drivers, remove the multiple WinModem entries in Device Manager, and then reinstall the most current WinModem drivers. To do so, use the following steps:
1.Uninstall the WinModem drivers. To do so, click Start, point to Settings, click Control Panel, double-click the WinModem icon, and then click Uninstall.

NOTE: Test to determine if the uninstall process was successful. To do so, see if the WinModem icon is still in Control Panel. If the WinModem icon is gone, the uninstall process was successful, and you should continue to step 2. If the WinModem icon is still visible, the uninstall process was not successful, and you should contact U.S. Robotics for further assistance.
2.Remove the WinModem entries in Device Manager. To do so, use the following steps:

a. Right-click My Computer, click Properties, and then click the Device Manager tab.
b. Double-click the Modem branch to expand it, click a WinModem entry, and then click Remove. Continue this process until all WinModem entries are removed, and then click OK.

NOTE: If there is no Modem branch in Device Manager, continue to step 3.
3.Reinstall the most current WinModem drivers. For information about how to so, contact U.S. Robotics, or view the documentation included with your WinModem.

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MORE INFORMATION

The WinModem is manufactured by U.S. Robotics, a vendor independent of Microsoft; we make no warranty, implied or otherwise, regarding this products performance or reliability.

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APPLIES TO
Microsoft Windows 98 Standard Edition

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Keywords: 
kb3rdparty kberrmsg kbfaq kbprb KB188601

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