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Cannot Connect to America Online or Install America Online 4.0

Article ID:188654
Last Review:June 27, 2007
Revision:1.3
This article was previously published under Q188654
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SYMPTOMS

When you attempt to connect to America Online or install the preview version of the America Online 4.0 software, you may be unable to do so.

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CAUSE

This behavior can occur if you are using an earlier version of the America Online software that is incompatible with the version of Internet Explorer included with Windows 98.

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RESOLUTION

To resolve this behavior, use either of the following methods:

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Method 1

Install the version of the America Online software included on the Windows 98 CD-ROM. To do so, follow these steps:
1.Click Start, point to Settings and then click Control Panel.
2.Double-click Add/Remove Programs.
3.Click the Windows Setup tab.
4.Click Online Services, and then click Details.
5.Click the America Online check box to select it, click OK, and then click OK again.
6.Double-click the Online Services folder on your desktop, and then double-click America Online to start the installation process.

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Method 2

Obtain the latest version of the America Online 4.0 software from America Online's Web site.

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MORE INFORMATION

Microsoft only supports locating and starting the America Online Setup program on the Windows 98 CD-ROM. We do not support the installation process, the functionality of the software, or connectivity to America Online using the America Online software included on the Windows 98 CD-ROM or available from America Online.



The third-party product discussed in this article is manufactured by a vendor independent of Microsoft; we make no warranty, implied or otherwise, regarding this product's performance or reliability.

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APPLIES TO
Microsoft Windows 98 Standard Edition

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Keywords: 
kb3rdparty kbfaq kbprb KB188654

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