Help and Support
 

powered byLive Search

Err Msg: This Software Does Not Support Windows 98 and...

Article ID:188865
Last Review:August 8, 2007
Revision:2.2
This article was previously published under Q188865
If this article does not describe your hardware-related issue, please see the following Microsoft Web site to view more articles about hardware:
http://support.microsoft.com/default.aspx/w98?sid=460 (http://support.microsoft.com/?scid=http%3a%2f%2fsupport.microsoft.com%2fdefault.aspx%2fw98%3fsid%3d460)

SYMPTOMS

When you attempt to install the Hewlett-Packard (HP) ScanJet 5100C scanner software, you may receive the following error message:
This software does not support Windows 98 and Windows NT. It requires Windows 95.

When you click Next, the HP ScanJet 5100C Setup program quits.

Back to the top

CAUSE

This behavior occurs because the HP ScanJet 5100C scanner software is not compatible with Windows 98.

Back to the top

RESOLUTION

To resolve this issue, contact Hewlett Packard to obtain an update to address this issue.

Back to the top

MORE INFORMATION

The third-party product discussed in this article is manufactured by a vendor independent of Microsoft; we make no warranty, implied or otherwise, regarding this product's performance or reliability.

Back to the top


APPLIES TO
Microsoft Windows 98 Standard Edition

Back to the top

Keywords: 
kb3rdparty kberrmsg kbhardware kbprb KB188865

Back to the top

Article Translations

 

Related Support Centers

Other Support Options

  • Need More Help?
    Contact a Support professional by Email, Online or Phone.
  • Customer Service
    For non-technical assistance with product purchases, subscriptions, online services, events, training courses, corporate sales, piracy issues, and more.
  • Newsgroups
    Pose a question to other users. Discussion groups and Forums about specific Microsoft products, technologies, and services.