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"Call to Undefined Dynalink" Error Message During Windows 98 Setup

Article ID:188970
Last Review:January 23, 2007
Revision:2.2
This article was previously published under Q188970

SYMPTOMS

When you run Windows 95/98 Setup, you may receive the following error message:
Call to Undefined Dynalink
You may receive this error message when Setup verifies the available disk space, when you are prompted to save your system files, or when you are prompted with the Setup Options (Typical, Portable, etc.) dialog box.

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CAUSE

This behavior can occur if you have the America Online (AOL) software installed, and you are installing Windows 95/98 from MS-DOS.

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RESOLUTION

To resolve this issue, run Windows 95/98 Setup from within your current version of Windows. If you receive the same error message, rename the Aolndi.dll file in the Windows\System folder, and then run Setup from MS-DOS. To rename the Aolndi.dll file, follow these steps:
1.Restart your computer. When you see the "Starting Windows 95" message, press the F8 key, and then choose Safe Mode Command Prompt Only from the Startup menu.

For Windows 98, restart your computer, press and hold down the CTRL key after your computer completes the Power On Self Test (POST), and then choose Safe Mode Command Prompt Only from the Startup menu.
2.Type the following lines, pressing ENTER after each line:

cd\windows\system
ren aolndi.dll *.old

where windows is the name of your Windows folder.
3.Restart your computer, and then run Windows 98 Setup again.

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MORE INFORMATION

After Windows 95/98 Setup is finished, you must reinstall the AOL software.

This behavior has also been reported to occur with Windows 95 OEM Service Release 2.5 after uninstalling Windows 98 Second Edition. Use the steps above to resolve the issue.

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APPLIES TO
Microsoft Windows 95
Microsoft Windows 98 Standard Edition
Microsoft Windows 98 Second Edition

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Keywords: 
kberrmsg kbsetup kbprb kb3rdparty KB188970

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