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Problems with Hard Disk and CD-ROM Drive After Upgrading

Article ID:189092
Last Review:January 23, 2007
Revision:1.2
This article was previously published under Q189092

SYMPTOMS

After you upgrade to Windows 98, the following symptoms may occur:
You cannot gain access to your CD-ROM drive.
Hard disks connected to the integrated drive electronics (IDE) controller are using MS-DOS Compatibility mode.
An additional drive appears in My Computer and Windows Explorer that is approximately 13 megabytes (MB) in size.

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CAUSE

This behavior can occur if Helix Hurricane for Microsoft Windows 95 is installed on your computer.

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RESOLUTION

To resolve this behavior, remove Hurricane using the Hurricane uninstall tool. To do so, follow these steps:
1.Restart your computer, press and hold down the CTRL key until you see the Windows 98 Startup menu, and then choose Safe Mode Command Prompt Only.
2.Run the uninstall tool in the folder in which Hurricane is installed.
If the uninstall tool is not available, follow these steps to disable Hurricane:
1.Use a text editor (such as Notepad) to open the Autoexec.bat file.
2.Disable the line containing "qwatch.com" in the Autoexec.bat file. To disable the line, type "rem" (without quotation marks) at the beginning of the line.
3.Save and then close the Autoexec.bat file.
4.Use a text editor to open the System.ini file.
5.Disable the following lines in the [386Enh] section of the System.ini file by placing a semicolon (;) at the beginning of each line:
device=path\arpl.386
device=path\Winsa.386
device=path\Winguard.386
device=path\vxmsems.386
device=path\windrv.386
device=path\vcache16.386
device=path\vsectd.386
device=path\heapx.386
6.Change the following lines in the [Boot] section of the System.ini file:
      From                              To
      ---------------------------------------------------------
      system.drv=<path>\sysdrv.drv      system.drv=System.drv
      display.drv=<path>\winsa256.drv   display.drv=Pnpdrvr.drv
					
NOTE: If your original display driver was not Pnpdrvr.drv, start Windows in Safe mode and change the display driver to the appropriate driver.

7.Save and then close the System.ini file.
8.Restart your computer.

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STATUS

Microsoft has confirmed that this behavior is not caused by a problem in Windows 98, but may be caused by design changes in Windows 98. For more information about resolving this issue, contact the program's manufacturer.

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MORE INFORMATION

If you continue to have problems, or for specific instructions about using the Hurricane uninstall tool, please contact Helix Software.

For additional information about problems that can occur when Helix Hurricane is installed in Windows 95/98, click the article number below to view the article in the Microsoft Knowledge Base:
136776 (http://support.microsoft.com/kb/136776/EN-US/) Problems Using Helix Hurricane with Windows 95/98
The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

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APPLIES TO
Microsoft Windows 98 Standard Edition

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Keywords: 
kb3rdparty kbappcompatibility kbhardware kbprb KB189092

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