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OLEXP: Right-Click May Not Display Context Menu

Article ID:190056
Last Review:October 2, 2002
Revision:1.0
This article was previously published under Q190056
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SYMPTOMS

When you are using multiple monitors and you are running Microsoft Outlook Express on a monitor other than the primary monitor, the context menu may not appear when you right-click a server or folder.

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CAUSE

This issue occurs because Outlook Express is not totally compatible with the multiple display support feature in Microsoft Windows 98. Outlook Express uses the 0,0 coordinate (the upper-left corner of the screen) to determine where to display its context menus. With multiple monitors, the coordinate values may be negative numbers that Outlook Express is unable to interpret correctly.

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RESOLUTION

To work around this issue, use either of the following methods:

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Method 1

Use Outlook Express on your primary monitor.

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Method 2

If your monitors are arranged in a horizontal row, set the leftmost monitor to be monitor 1 using the Display tool in Control Panel. To do so, follow these steps:

1.Click Start, point to Settings, click Control Panel, and then double-click Display.
2.On the Settings tab, arrange the monitors so that monitor 1 is to the left of any other monitors.
3.Click OK.

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MORE INFORMATION

For additional information about a related issue with multiple display support in Microsoft Windows 98, please see the following article in the Microsoft Knowledge Base:
180177 (http://support.microsoft.com/kb/180177/EN-US/) Dialog Boxes Are Displayed on Primary Monitor
For additional information about how to enable multiple display support in Windows 98, please see the following article in the Microsoft Knowledge Base:
179602 (http://support.microsoft.com/kb/179602/EN-US/) How to Enable Multiple Display Support Using Windows 98

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APPLIES TO
Microsoft Outlook Express 4.01 Service Pack 1
Microsoft Outlook Express 4.01 Service Pack 2

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Keywords: 
kbprb KB190056

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