Help and Support
 

powered byLive Search

Dial-Up Networking Server Utility Does Not Work

Retired KB ArticleThis article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.
Article ID:191810
Last Review:January 23, 2007
Revision:1.2
This article was previously published under Q191810

SYMPTOMS

After you install the Dial-Up Networking 1.3 Upgrade, the Dial-Up Networking Server utility does not work.

Back to the top

CAUSE

This behavior can occur because the Dial-Up Networking 1.3 Upgrade uninstalls the Dial-Up Networking Server utility.

Back to the top

RESOLUTION

To resolve this issue, reinstall the Dial-Up Networking Server utility if you want to continue using it. To do so, use the following steps:
1.Click Start, point to Settings, click Control Panel, and then double-click Add/Remove Programs.
2.Click the Windows Setup tab, click Communications (the word, not the check box), and then click Details.
3.Click the Dial-Up Networking Server check box to select it, click OK, and then restart your computer. Note that this also installs the Direct Cable Connection utility if it is not already installed.

Back to the top

MORE INFORMATION

The Dial-Up Networking 1.3 Upgrade Setup program deletes the Rnaserv.dll file.

Back to the top


APPLIES TO
Microsoft Windows 95
Microsoft Plus! 95 Standard Edition

Back to the top

Keywords: 
kbdialup kbenv kbnetwork kbprb KB191810

Back to the top

Article Translations

 

Other Support Options

  • Need More Help?
    Contact a Support professional by E-mail, Online or Phone.
  • Customer Service
    For non-technical assistance with product purchases, subscriptions, online services, events, training courses, corporate sales, piracy issues, and more.
  • Newsgroups
    Pose a question to other users. Discussion groups and Forums about specific Microsoft products, technologies, and services.