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OL2000: (CW) Outlook Slow to Start While Downloading Calendar

Article ID:192980
Last Review:November 5, 2003
Revision:1.0
This article was previously published under Q192980
IMPORTANT: This article contains information about modifying the registry. Before you modify the registry, make sure to back it up and make sure that you understand how to restore the registry if a problem occurs. For information about how to back up, restore, and edit the registry, click the following article number to view the article in the Microsoft Knowledge Base:
256986 (http://support.microsoft.com/kb/256986/EN-US/) Description of the Microsoft Windows Registry

NOTE: The procedures in this article only apply if you have installed Outlook with the Corporate or Workgroup option. With this option, you can use Messaging Application Programming Interface (MAPI) services. To determine your installation type, click About Microsoft Outlook on the Help menu. If you have the Corporate or Workgroup installation, you see "Corporate or Workgroup".
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SYMPTOMS

If you connect to your Microsoft Exchange Server remotely, you may notice a delay of several minutes before you can use Outlook. During this time, Outlook is downloading your calendar data to your local hard disk drive. This may be true even if you have chosen not to use an offline store file (.ost).

For more information on the calendar-caching feature, please see the following article in the Microsoft Knowledge Base:
196993 (http://support.microsoft.com/kb/196993/EN-US/) OL20: (CW) Outlook Speed Enhancement to Calendar Folder

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CAUSE

Outlook caches your calendar information to your local hard disk drive by default. This allows you faster access to the calendar data when you work primarily online with your mail server.

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RESOLUTION

You can discontinue this caching process by either of two means. You can turn off offline use by modifying the Exchange Server properties or you can add a Windows registry entry to control offline use.

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MORE INFORMATION

Modify the Exchange Server Properties

1.On the Tools menu, click Services.
2.Click to select the Microsoft Exchange Server, service and click Properties.
3.On the Advanced tab, click Offline Folder File Settings.
4.Click Disable Offline Use, and click Yes to the warning.
5.Make sure that the option Enable Offline Use is now unavailable (grayed out).NOTE: You must disable offline use as described; it is not effective to only click to clear this check box.

6.Click OK and OK.

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Add a Windows Registry Entry

WARNING: If you use Registry Editor incorrectly, you may cause serious problems that may require you to reinstall your operating system. Microsoft cannot guarantee that you can solve problems that result from using Registry Editor incorrectly. Use Registry Editor at your own risk.
1.Quit Outlook.
2.click the Start button, click Run, type regedit and click OK.
3.Click to select the following registry entry:
HKEY_CURRENT_USER\Software\Microsoft\Office\9.0\Outlook
4.If the Outlook key has a sub-key named OST with a NoOST entry, skip to step 8. Otherwise, right-click the Outlook key and on the shortcut menu, point to New and click Key.
5.Type OST as the name for the new key and press ENTER.
6.Right-click the new OST key and on the shortcut menu, point to New and click DWORD Value.
7.Type NoOST as the name for the new entry and press ENTER.
8.Right-click the NoOST entry and on the shortcut menu, click Modify.
9.Enter one of the following values:
    0 = An offline store will be set up by default and used for calendar
        caching. Also, the user will be allowed to enable offline access
        and use the offline store. This is the same as the absence
        of the OST key and NoOST entry.

    1 = An offline store will be set up by default and used for calendar
        caching. However, the user will NOT be allowed to enable offline
        access and use the offline store. The options in the Microsoft
        Exchange Server properties will not be available.

    2 = An offline store will NOT be setup by default and the user will
        NOT be allowed to enable offline access and use the offline store.
        The options in the Microsoft Exchange Server properties will not be
        available.
					

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APPLIES TO
Microsoft Outlook 2000 Standard Edition

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Keywords: 
kbprb KB192980

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