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Computer Hangs When You Restart for the First Time During Setup

Article ID:193156
Last Review:January 23, 2007
Revision:1.2
This article was previously published under Q193156
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SYMPTOMS

When you install Windows 98, Windows 98 Setup may stop responding (hang) when your computer restarts for the first time.

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CAUSE

This behavior can occur for any of the following reasons:

The video adapter driver may not be the correct driver, or it may not be configured correctly.
You are upgrading from Microsoft Windows 3.1 and may have a damaged Windows 3.1x group (.grp) file.
A program on your computer may not be totally compatible with Windows 98.

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RESOLUTION

To resolve this behavior, use the appropriate method:


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Video Adapter Driver Conflict

If you have a video adapter driver conflict, start your computer in safe mode, and then run Setup. To do so, use the following steps:

1.Start your computer in Safe Mode. To start Windows 98 in safe mode, restart your computer, press and hold down the CTRL key, and then choose Safe Mode from the Startup menu.
2.Change the video adapter driver to the standard video graphics adapter (VGA). To do so, follow these steps:

a. Click Start, point to Settings, click Control Panel, and then double-click Display.

b. Click the Settings tab, and then click Advanced.

c. Click the Adapter tab, and then click Change.

d. Click Next, click "Display a list of all the drivers in a specific location, so you can select the driver you want," and then click Next.

e. Click Show All Devices.

f. In the Manufacturers box, click Standard Display Types.

g. In the Models box, click Standard Display Adapter (VGA), click OK, and then click Next.

h. Click Next, click Next, and then click Finish.

i. Click Close, click Close, and then click Yes to restart your computer.
3.Run Windows 98 Setup. If you able to complete Windows 98 Setup, check the display adapter manufacturer documentation, determine if an updated video driver is available, or see the following article in the Microsoft Knowledge Base:
ARTICLE-ID: 127139 (http://support.microsoft.com/kb/127139/EN-US/)
TITLE : Troubleshooting Video Problems in Windows
WARNING: Using any of the following methods causes Windows to lose information about third-party drivers, customized features, installed programs, and e-mail and Internet settings. After you use either of these methods, you must reconfigure all settings and reinstall all programs.


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Damaged Group File

If you have a damaged group file, use the Group Converter tool to re-create the groups. To do so, use the following steps:

1.Turn off your computer for at least ten seconds, and then restart your computer.
2.Click Start, click Run, type "grpconv.exe" (without quotation marks) in the Open box, and then click OK.

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Not Totally Compatible Program

If you are running a program that is not totally compatible with Windows 98 (such as a utility program that scans Windows system files and is unable to correctly identify Windows 98 files) and Windows 98 Setup is able to identify this program, Setup generates an error message that includes instructions about resolving the issue. If Windows 98 Setup cannot detect the reason for the issue, you may receive the following error message, and then be prompted to restart your computer:
Windows 98 Setup has failed.


NOTE: If you receive a specific error message when you attempt to run Windows 98 Setup, query the Microsoft Knowledge Base for more information about specific troubleshooting steps.

If you do not receive an error message, or you are unable to find specific troubleshooting information, use the following steps:

1.Turn off your computer, wait at least ten seconds, and then restart your computer.
2.Run Windows 98 Setup. When Windows 98 Setup determines that an error has occurred, you receive the Safe Recovery screen. Click Use Safe Recovery (Recommended), and then continue with Windows 98 Setup.
3.If you are still unable to complete Windows 98 Setup, use clean-boot troubleshooting for your computer. For more information about how to perform clean-boot troubleshooting, see the following article in the Microsoft Knowledge Base:
ARTICLE-ID: 192926 (http://support.microsoft.com/kb/192926/EN-US/)
TITLE : How to Perform Clean-Boot Troubleshooting in Windows 98

For more information about how to troubleshoot Windows 98 Setup, see the following article in the Microsoft Knowledge Base:
ARTICLE-ID: 188881 (http://support.microsoft.com/kb/188881/EN-US/)
TITLE : How to Install Windows 98: Helpful Tips and Suggestions
4.If you are still unable to complete Windows 98 Setup, install Windows 98 from MS-DOS mode. To do so, follow these steps:

a. Start your computer with your Windows 98 Startup Disk. If you do not have one you may be able to create one on any computer that has a CD-ROM drive. For information about how to do so, please see the following article in the Microsoft Knowledge Base:
ARTICLE-ID: 187632 (http://support.microsoft.com/kb/187632/EN-US/)
TITLE : How to Create a Windows 98 Startup Disk that Supports FAT32

b. Choose Start Computer With CD-ROM Support, and then press ENTER.

c. At the command prompt, type "<CD-ROM letter>:\win98\setup" (without quotation marks), where <CD-ROM letter> is the drive letter assigned to your CD-ROM drive, and then press ENTER.

d. When you are prompted for a location to install Windows to, choose a new folder.

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MORE INFORMATION

Windows 98 Setup utilizes the same safe detection method as Microsoft Windows 95. Typically, if the computer stops responding, it is recommended that you turn off the computer and then turn it back on. Hardware detection bypasses the module that causes Setup to stop responding, and Setup continues.

In order to determine the cause of your issue, you may have to examine the files that Setup uses to maintain a log. There are three files that are created during Setup:

Detlog.Txt. This lists the start of the detection test and the test outcome. This is a hidden file located in the root folder of drive C.
Detcrash.Log. This records which detection steps were successfully completed so that Setup will not fail on the same step. This is a hidden file created only if the detection step caused the computer to stop responding. Located in the root folder of drive C.
Setuplog.Txt. This records what took place during Setup, including successes and failures. It is used by Safe Recovery to determine where Setup should resume. Located in the root folder of drive C.
NOTE: During hardware enumeration and detection, the progress is logged in the Detlog.Txt, Setuplog.Txt and Detcrash.Log files. The first two files are text, and may provide information about the problem device. Also, you can use the following Setup switch to troubleshoot a specific module:

   setup /p b
				


For more information about Setup switches, please refer to the following article in the Microsoft Knowledge Base:
ARTICLE - ID: 186111 (http://support.microsoft.com/kb/186111/EN-US/)
TITLE : Description of the Windows 95, Windows 98, and Windows Me Setup Switches


For more information about the Group Converter tool, see the "Converting Groups to Folders" section of the following article in the Microsoft Knowledge Base:
ARTICLE-ID: 119941 (http://support.microsoft.com/kb/119941/EN-US/)
TITLE : How to Restore, Convert, Troubleshoot Folders in Windows 95/98

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APPLIES TO
Microsoft Windows 98 Standard Edition

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Keywords: 
kbenv kberrmsg kbprb kbsetup KB193156

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