Help and Support

FP98: "Preview In Browser" Prompts to Connect to Internet

Article ID:194271
Last Review:October 3, 2001
Revision:1.0
This article was previously published under Q194271

For a Microsoft FrontPage 2000 version of this article, see 212501 (http://support.microsoft.com/kb/212501/EN-US/).
For a Microsoft FrontPage 97 version of this article, see 179061 (http://support.microsoft.com/kb/179061/EN-US/).
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SYMPTOMS

When you use the Preview In Browser command on the File menu in FrontPage Editor to view your Web page in Microsoft Internet Explorer, you are prompted to connect to the Internet.

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CAUSE

This behavior occurs because Internet Explorer has been configured to connect to the Internet if you are using HTTP to view a Web document.

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RESOLUTION

To preview your Web page without receiving the prompt to connect to the Internet, use one of the following methods.

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Method 1: If you are using Internet Explorer 4.0

To configure Internet Explorer 4.0 so that it does not connect to the Internet, follow these steps:
1.On the View Menu, click Internet Options.
2.Click the Connection tab.
3.Click "Connect to Internet using local area network."
4.Click to clear the "Access the Internet using a proxy server" check box.
5.Click Apply. Click OK.
6.Click the File menu. Verify that the Work Offline command is not checked.
7.Close Internet Explorer.
8.Switch to FrontPage Editor, and click the Preview In Browser command on the File menu to view your Web document.
To reconfigure Internet Explorer to connect to the Internet, follow these steps:
1.Start Internet Explorer. On the View Menu, click Internet Options.
2.Click the Connection tab.
3.Click "Connect to Internet using a modem."
4.Click to select the "Access the Internet using a proxy server" check box.

NOTE: For information about your proxy server, please consult your network administrator.
5.Click Apply. Click OK.
6.Click the File menu. Verify that the Work Offline command is not checked.
7.Close Internet Explorer.

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Method 2: If you are using Internet Explorer 3.0

To configure Internet Explorer 3.0 so that it does not connect to the Internet, follow these steps:
1.On the View menu, click Options.
2.Click the Connection Tab.
3.Click to clear the "Connect to the Internet as needed" check box.
4.Click OK.
5.Close Internet Explorer.
6.Switch to FrontPage Editor, and click the Preview In Browser command on the File menu to view your Web document.
To reconfigure Internet Explorer to connect to the Internet, follow these steps:
1.On the View menu, click Options.
2.Click the Connection tab.
3.Click to select the "Connect to the Internet as needed" check box.
4.Click OK.
5.Close Internet Explorer.
NOTE: You can also manually connect to the Internet by creating a shortcut that bypasses the auto-dialing feature in Internet Explorer. To do this, follow these steps:
1.Double-click the My Computer icon.
2.Double-click the Dial Up Networking icon.
3.Drag the connectoid for your Internet Service Provider to the Windows Desktop.
4.When you want to connect to your Internet Service Provider, double-click the connectoid on the Desktop.

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APPLIES TO
Microsoft FrontPage 98 Standard Edition

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Keywords: 
kbfaq kbprb KB194271

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