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Clicking Cancel on Gateway Tab Does Not Reset Changes

Article ID:194667
Last Review:January 23, 2007
Revision:1.2
This article was previously published under Q194667

SYMPTOMS

When you add an Internet Protocol (IP) address to the Installed Gateways list on the Gateway tab in the TCP/IP Properties dialog box and then click Cancel, the IP address may not be removed from the list, and it may be changed to a different, invalid address.

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CAUSE

This problem can occur if you click Cancel on the Gateway tab, and then click OK in the Network dialog box.

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RESOLUTION

To prevent this problem from occurring, click Cancel instead of OK in the Network dialog box.

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STATUS

Microsoft has confirmed this to be a problem in Microsoft Windows 95 and Microsoft Windows 98.

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APPLIES TO
Microsoft Windows 98 Standard Edition
Microsoft Windows 95

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Keywords: 
kbprb kbui KB194667

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