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Cannot View Computer Resources Using Direct Cable Connection

Article ID:194709
Last Review:January 23, 2007
Revision:1.3
This article was previously published under Q194709

SYMPTOMS

You may be unable to view shared resources on a computer you are connected to using the Direct Cable Connection (DCC) tool.

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CAUSE

This behavior can occur if you are trying to use the host computer to view shared resources on the guest computer.

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RESOLUTION

To work around this behavior, set the computer whose resources you want to view as the host. For information about how to do so in Windows 95 or Windows 98, click Start, click Help, click the Index tab, type "direct cable connection" (without quotation marks), and then double-click the "Setting up a Direct Cable Connection" (in Windows 95) or "Setting up" (in Windows 98) topic. For information about how to do so in Windows Me, click Start, click Help, type "direct cable connection" (without quotation marks)in the Search box, and then click Go.

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STATUS

This behavior is by design.

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MORE INFORMATION

The guest computer can view shared resources on the host computer, but the host computer cannot view shared resources on the guest computer.

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APPLIES TO
Microsoft Windows 98 Standard Edition
Microsoft Windows 95
Microsoft Windows Millennium Edition

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Keywords: 
kbnetwork kbprb KB194709

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