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You receive the "XMS cache problem. Registry services may be inoperative this session" error message when you start your computer that is running Windows 95 or Windows 98

Article ID:194731
Last Review:January 23, 2007
Revision:2.2
This article was previously published under Q194731
IMPORTANT: This article contains information about modifying the registry. Before you modify the registry, make sure to back it up and make sure that you understand how to restore the registry if a problem occurs. For information about how to back up, restore, and edit the registry, click the following article number to view the article in the Microsoft Knowledge Base:
256986 (http://support.microsoft.com/kb/256986/EN-US/) Description of the Microsoft Windows Registry
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SYMPTOMS

When you start your computer, your computer may stop responding and you may receive the following error message:
XMS Cache Problem. Registry services may be inoperative this session.

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CAUSE

This behavior can occur if the registry is too large to fit into memory.

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RESOLUTION

WARNING: If you use Registry Editor incorrectly, you may cause serious problems that may require you to reinstall your operating system. Microsoft cannot guarantee that you can solve problems that result from using Registry Editor incorrectly. Use Registry Editor at your own risk.


To work around this behavior, use the appropriate method:

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Windows 98

Use the Windows Registry Checker (Scanreg.exe) program to restore a copy of your previous registry. To do so, follow these steps:

WARNING: After you perform the following steps, you may need to reinstall some programs.

1.Restart your computer, press and hold the CTRL key until the Windows 98 Startup menu appears, and then choose Safe Mode Command Prompt Only.
2.At the command prompt, type scanreg /restore, and then press ENTER.
3.Click a registry that has the word "Started" next to the date, and then press ENTER.
4.Press ENTER to restart your computer.

For additional information about the Windows Registry Checker (Scanreg.exe) program, please see the following article in the Microsoft Knowledge Base:
183887 (http://support.microsoft.com/kb/183887/EN-US/) Description of the Windows Registry Checker Tool

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Windows 95

Use either of the following methods:

Regedit.exe to Export and Import the Registry

For information about backing up the registry, please see the following article in the Microsoft Knowledge Base:
132332 (http://support.microsoft.com/kb/132332/EN-US/) How to Back Up the Registry
Use the Registry Editor program in the real-mode MS-DOS environment (Regedit.exe) to export and import the registry files. For information about how to do this, please see the following article in the Microsoft Knowledge Base:
131352 (http://support.microsoft.com/kb/131352/EN-US/) Using Registry Editor in Real Mode

Rename the Registry Files and Reinstall Windows

To rename the registry files and reinstall Windows, follow these steps:

1.Restart your computer. When you see the "Starting Windows 95" message, press the F8 key, and then choose Safe Mode Command Prompt Only from the Startup menu.
2.At a command prompt, type the following lines, pressing ENTER after each command:
attrib -r -s -h system.1st
ren system.1st system.xxx
cd windows
attrib -r -s -h system.dat
attrib -r -s -h system.da0
attrib -r -s -h user.dat
attrib -r -s -h user.da0
ren system.dat system.yyy
ren user.dat user.xxx
ren system.da0 system.zzz
ren user.da0 user.zzz
3.Reinstall Windows.

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APPLIES TO
Microsoft Windows 98 Standard Edition
Microsoft Windows 95

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Keywords: 
kbenv kberrmsg kbprb KB194731

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