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Audio and Video Unavailable in NetMeeting Through a Proxy Server

Article ID:194797
Last Review:January 23, 2007
Revision:3.1
This article was previously published under Q194797
IMPORTANT: This article contains information about modifying the registry. Before you modify the registry, make sure to back it up and make sure that you understand how to restore the registry if a problem occurs. For information about how to back up, restore, and edit the registry, click the following article number to view the article in the Microsoft Knowledge Base:
256986 (http://support.microsoft.com/kb/256986/EN-US/) Description of the Microsoft Windows Registry

SYMPTOMS

When you participate in a NetMeeting conference, you may be unable to receive audio and video from conference members.

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CAUSE

This behavior can occur if you connect to the Internet through a proxy server using Microsoft Proxy Server version 2.0, and you have Microsoft Winsock version 2.0 installed on your computer.

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RESOLUTION

WARNING: If you use Registry Editor incorrectly, you may cause serious problems that may require you to reinstall your operating system. Microsoft cannot guarantee that you can solve problems that result from using Registry Editor incorrectly. Use Registry Editor at your own risk.

To resolve this behavior, use Registry Editor to add the DisableWinsock2 DWORD value with a value data of 1 to the following registry key:
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Internet Audio\NacObject\
NOTE: If you disable Winsock version 2.0 functionality in NetMeeting and revert to Winsock version 1.1, Winsock 2.0 is still installed, however NetMeeting does not use the Winsock 2.0 feature set.

This can also be used for NetMeeting 3.01. The path for the registry change is different, however. It is:
HKEY_LOCAL_MACHINE\software\microsoft\conferencing\rrcm

"DisableWinsock2" dword:1

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APPLIES TO
Microsoft NetMeeting 2.1 Standard Edition
Microsoft NetMeeting 3.01 Standard Edition

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Keywords: 
kbnetwork kbui kbprb kbsound KB194797

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