Cannot Find a Device File Vvinesd.386 When You Start Computer
This article was previously published under Q194845 IMPORTANT: This article contains information about modifying the registry. Before you
modify the registry, make sure to back it up and make sure that you understand how to restore
the registry if a problem occurs. For information about how to back up, restore, and edit the
registry, click the following article number to view the article in the Microsoft Knowledge Base:
256986 (http://support.microsoft.com/kb/256986/EN-US/) Description of the Microsoft Windows Registry
SYMPTOMS
When you start your computer, you may receive the following error message:
Cannot find device file that may be needed to run Windows or a Windows
application. The Windows registry or system.ini file refers to this
device file, but the device file no longer exists. If you deleted this
file on purpose, try uninstalling the associated application using its
uninstall or setup program. If you still want to use the application
associated with this device file, try reinstalling the application to
replace the missing file.
VVINESD.386
CAUSE
This behavior can occur if an upgrade to Windows 95 or Windows 98 detects
the Banyan VINES network client but the Banyan VINES network client is
not installed. This may be caused by a previous installation of the
Banyan VINES network client that left the following information in the
Protocol.ini file:
[BAN$VINES] DriverName=ndisban$ [NDISBAN$] DriverName=NDISBAN$ RESOLUTIONWARNING: If you use Registry Editor incorrectly, you may cause serious problems that may
require you to reinstall your operating system. Microsoft cannot guarantee that you can solve
problems that result from using Registry Editor incorrectly. Use Registry Editor at your own
risk. To resolve this behavior:
To install the 16-bit client, view the following article in the Microsoft Knowledge Base: 123877 (http://support.microsoft.com/kb/123877/EN-US/) How to Set Up Banyan VINES in Windows 98
There is a 32-bit Banyan client, but Microsoft does not provide support
for this client.
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