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Cannot Find a Device File Vvinesd.386 When You Start Computer

Article ID:194845
Last Review:January 23, 2007
Revision:1.2
This article was previously published under Q194845
IMPORTANT: This article contains information about modifying the registry. Before you modify the registry, make sure to back it up and make sure that you understand how to restore the registry if a problem occurs. For information about how to back up, restore, and edit the registry, click the following article number to view the article in the Microsoft Knowledge Base:
256986 (http://support.microsoft.com/kb/256986/EN-US/) Description of the Microsoft Windows Registry

SYMPTOMS

When you start your computer, you may receive the following error message:
Cannot find device file that may be needed to run Windows or a Windows application. The Windows registry or system.ini file refers to this device file, but the device file no longer exists. If you deleted this file on purpose, try uninstalling the associated application using its uninstall or setup program. If you still want to use the application associated with this device file, try reinstalling the application to replace the missing file. VVINESD.386

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CAUSE

This behavior can occur if an upgrade to Windows 95 or Windows 98 detects the Banyan VINES network client but the Banyan VINES network client is not installed. This may be caused by a previous installation of the Banyan VINES network client that left the following information in the Protocol.ini file:
   [BAN$VINES]
   DriverName=ndisban$

   [NDISBAN$]
   DriverName=NDISBAN$
					
Setup uses the Protocol.ini file to determine which 16-bit clients to install during an upgrade. When the information exists in the Protocol.ini file, Setup automatically installs the Banyan VINES network client.

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RESOLUTION

WARNING: If you use Registry Editor incorrectly, you may cause serious problems that may require you to reinstall your operating system. Microsoft cannot guarantee that you can solve problems that result from using Registry Editor incorrectly. Use Registry Editor at your own risk.
To resolve this behavior:
1.Click Start, click Run, type sysedit in the Open box, and then click OK.
2.On the Window menu, click System.ini.
3.On the Search menu, click Find.
4.In the Find box, type vvinesd.386, and then press ENTER.
5.Type a semicolon (;) at the beginning of the line that contains "vvinesd.386."
6.On the File menu, click Save, and then click Exit on the File menu.
7.Restart your computer. If you receive the error message again, continue to step 8.
8.Click Start, point to Settings, click Control Panel, and then double-click Network.
9.If any of the following network components are present, remove them:
Banyan DOS/Windows 3.1 Client
Banyan VINES ethernet Protocol
Banyan VINES token ring Protocol
To remove a component, click the component, and then click Remove. Repeat this step until all of these components are removed.
10.Click OK, and then click Yes. If you receive the error message again, continue to step 11.
11.Use Registry Editor to delete the following registry key, and then restart your computer:
HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\VXD\Vvinesd
If you need to gain access to resources on a Banyan network, reinstall the Banyan client.

To install the 16-bit client, view the following article in the Microsoft Knowledge Base:
123877 (http://support.microsoft.com/kb/123877/EN-US/) How to Set Up Banyan VINES in Windows 98
There is a 32-bit Banyan client, but Microsoft does not provide support for this client.

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APPLIES TO
Microsoft Windows 98 Standard Edition
Microsoft Windows 95

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Keywords: 
kb3rdparty kb3rdpartynetclient kbenv kberrmsg kbnetwork kbprb KB194845

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