Help and Support

Invalid Page Fault When You Try to Run the Registration Wizard

Article ID:194904
Last Review:January 23, 2007
Revision:1.2
This article was previously published under Q194904
If this article does not describe the error message that you are receiving, view the following Microsoft Knowledge Base article to view more articles that describe error messages:
315854 (http://support.microsoft.com/kb/315854/EN-US/) Windows 98 and Windows Me Error Message Resource Center

SYMPTOMS

When you try to run the Microsoft Windows 98 Registration wizard, you may receive the following error message, or one similar to it:
This program has performed an illegal operation and will be shut down.
If the problem persists, contact the program vendor.
REGWIZ caused an invalid page fault in module REGWIZC.DLL at 0257:10014da0.

Back to the top

CAUSE

This issue can occur if your installation of Microsoft WebTV for Windows is damaged.

Back to the top

RESOLUTION

To resolve this issue, uninstall and then reinstall WebTV for Windows before you run the Windows 98 Registration wizard. To do so, use the following steps:

1.Click Start, point to Settings, click Control Panel, and then double-click Add/Remove Programs.
2.Click the Windows Setup tab, click the WebTV for Windows check box to clear it, and then click OK.
3.Restart your computer.
4.Click Start, point to Settings, click Control Panel, and then double-click Add/Remove Programs.
5.Click the Windows Setup tab, click the WebTV for Windows check box to select it, and then click OK.
6.Restart your computer. If you want to run the Registration wizard now, click Start, click Run, type "regwiz /r" (without quotation marks) in the Open box, and then click OK.

Back to the top


APPLIES TO
Microsoft Windows 98 Standard Edition

Back to the top

Keywords: 
kbenv kberrmsg kbinvalidpagefault kbprb KB194904

Back to the top

Article Translations

 

Related Support Centers

Other Support Options

  • Contact Microsoft
    Phone Numbers, Support Options and Pricing, Online Help, and more.
  • Customer Service
    For non-technical assistance with product purchases, subscriptions, online services, events, training courses, corporate sales, piracy issues, and more.
  • Newsgroups
    Pose a question to other users. Discussion groups and Forums about specific Microsoft products, technologies, and services.