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Vserver.vxd File Not Found When You Start Your Computer

Article ID:194990
Last Review:January 23, 2007
Revision:1.4
This article was previously published under Q194990
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SYMPTOMS

When you start your computer, you may receive the following error message:
Cannot find a device file that may be needed to run Windows or a Windows Application.

The windows registry or System.ini file refers to this device file but the file no longer exists.

If you deleted this file on purpose try uninstalling the associated application using its uninstall or setup program.

If you still want to use the application associated with this device file, try reinstalling the application to replace the missing file.

Vserver.vxd


When a computer attempts to reconnect a mapped network drive to your computer, the following error message may occur on that computer:
The following error occurred while reconnecting <drive>: to \\<computername>\<sharename>

Permanent connection not available. Do you want to restore this connection the next time you log on?


If someone attempts to access shared files on your computer using a Universal Naming Convention (UNC) connection, he or she may receive the following error message:
\\<computername> The network connection cannot be found.


These error messages may occur even though file and printer sharing for Microsoft Networks is installed and enabled on your computer.

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CAUSE

This behavior can occur if either of the following conditions exists:

The Vserver.vxd file is missing or damaged in the Windows\System folder.
The DeviceVxds value with a value data of Vserver.vxd is missing or damaged in the following registry key:

HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\Class\ NetService\0000

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RESOLUTION

To resolve this problem, use the appropriate method.

NOTE: If the Sharing command is missing from the context menu when you right-click a file, folder, or drive, use method 1.


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Method 1

Extract a new copy of the Vserver.vxd file from your original Windows 95/98 disks or CD-ROM to the <drive>:\<windows>\system folder, where <drive> is the drive on which Windows 95/98 is installed, and <windows> is the folder in which Windows 95/98 is installed.

If you are using Windows 95, you can extract the Vserver.vxd file from the following locations:

The Win95_12.cab cabinet file on the Windows 95 CD-ROM.
The Win95_13.cab cabinet file on the original Windows 95 DMF disks.
The Win95_20.cab cabinet file on the original Windows 95 non-DMF disks.
The Win95_19.cab cabinet file on the Windows 95 OEM Service Release 2 CD-ROM.
For information about using the Extract tool, please see the following article in the Microsoft Knowledge Base:
ARTICLE-ID: 129605 (http://support.microsoft.com/kb/129605/EN-US/)
TITLE : How to Extract Original Compressed Windows Files


If you are using Windows 98, you can extract the Vserver.vxd file using the System File Checker tool.

For more information about using the System File Checker tool, please see "System File Checker Tool" section of the following article in the Microsoft Knowledge Base:
ARTICLE-ID: 129605 (http://support.microsoft.com/kb/129605/EN-US/)
TITLE : How to Extract Original Compressed Windows Files



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Method 2

1.Click Start, point to Settings, and then click Control Panel.
2.Double-click Network.
3.On the Configuration tab, click File And Print Sharing, and then click the "I want to be able to give others access to my files" and "I want to be able to give other access to my printer(s)" check boxes to clear them.
4.Click OK, click OK again, and then restart your computer when you are prompted to do so.
5.Repeat steps 1-4, clicking the "I want to be able to give others access to my files" and "I want to be able to give other access to my printer(s)" check boxes to select them in step 3.

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APPLIES TO
Microsoft Windows 98 Standard Edition
Microsoft Windows 95
Microsoft Windows Millennium Edition

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Keywords: 
kberrmsg kbnetwork kbprb KB194990

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