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OL2000: (IMO) Addresses Missing After Upgrade

Article ID:195975
Last Review:November 5, 2003
Revision:1.0
This article was previously published under Q195975


NOTE: These procedures only apply if you have installed Outlook with the Internet Mail Only option. To determine your installation type, click About Microsoft Outlook on the Help menu. If you have the Internet Mail Only option installed, you see "Internet Mail Only".

For information about the differences between Microsoft Outlook and Microsoft Outlook Express e-mail clients, click the following article number to view the article in the Microsoft Knowledge Base:
257824 (http://support.microsoft.com/kb/257824/EN-US/) OL2000: Differences Between Outlook and Outlook Express

SYMPTOMS

You previously used Microsoft Outlook 97 or Outlook 98 and stored e-mail addresses in the Personal Address Book. You find that after upgrading to Outlook 2000, these addresses are not available even though you are viewing the same Personal Folders file (PST) used with the earlier version of Outlook.

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CAUSE

During the upgrade process, if setup detects the Personal Address Book (PAB) service in your profile, it will prompt to convert PAB entries as Outlook Contact entries. "No" was clicked.

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MORE INFORMATION

The Personal Address Book (PAB), is a separate file from the Personal Folder (PST). Converting from an earlier version of Outlook without converting the PAB will result in missing PAB entries.

The first time Outlook 2000 is run, it will detect the presence of Personal Address Book Files. It will then prompt to import these addresses into the Outlook Contacts folder. If Yes is selected at the prompt, the old PAB entries will be imported into the Outlook Contacts folder. If No is selected the PAB file will not be imported. The PAB can be imported at a later time if it is still on the computer. To import the PAB into the Outlook Contact folder, follow these steps:

1.On the File menu, click Import and Export. If the menu item is not visible, hover the mouse pointer over the chevrons at the bottom of the menu and then click Import And Export.
2.Click Import from another program or file. Click Next.
3.Click to select Personal Address Book. Click Next.
4.In the File To Import box, either type the path and file name of the PAB, or click Browse to locate the PAB file. Click Next.
5.On the Map Custom Fields window, click Finish.
To locate your PAB, follow these steps:
1.Click Start, point to Find, and click Files or Folders.
2.In the Named box, type *.pab.
3.Ensure that the entire hard disk drive is being searched by making the appropriate selection in the Look In box. Click to select the Include Subfolders check box.
4.Click Find Now.
5.Make a note of the results.

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APPLIES TO
Microsoft Outlook 2000 Standard Edition

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Keywords: 
kbprb KB195975

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