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XIMS: SMTP Messages Not Being Delivered to Certain Domains

Article ID:198981
Last Review:October 28, 2006
Revision:3.3
This article was previously published under Q198981

SYMPTOMS

Simple Mail Transfer Protocol (SMTP) messages stay in the Outgoing Messages Awaiting delivery queue until they receive a non-delivery report (NDR) for certain domains.

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CAUSE

The site which the message is destined for is possibly using reverse zone lookups for security purposes. The Fully Qualified Domain Name (FQDN) of the Exchange Server computer does not match its InterNic-registered IP address; hence, the telnet session to the destination mail server is refused.

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RESOLUTION

Certain mail servers require specific additional Domain Name Service (DNS) records before allowing mail transfer. A Reverse Zone record needs to be created on the DNS server responsible for the source mail server's e-mail domain.

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MORE INFORMATION

You may see the following errors in the SMTP log on your server.
"IO: |451 <name@domain.com>... Sender domain must resolve"

"IO: |421 SERVICE NOT AVAILABLE, TEMPORARY DNS FAILURE"
					
Many organizations do not host their own DNS server(s). If your DNS is being hosted by another organization (i.e. ISP), please contact that organization to verify DNS configuration.

You can look up the reverse routing for your domain on the following link (first find out the IP address for the Exchange Server computer):
http://network-tools.com/ (http://network-tools.com/)
Type the IP address in the text box, and then click the DNS Records option. This gives the result for the reverse lookup.

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APPLIES TO
Microsoft Exchange Server 5.0 Standard Edition
Microsoft Exchange Server 5.5 Standard Edition
Microsoft Windows NT 4.0

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Keywords: 
kbprb KB198981

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