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Capture PrinterPort and Other Dialog Boxes Show Truncated Path

Article ID:205981
Last Review:January 23, 2007
Revision:1.2
This article was previously published under Q205981

SYMPTOMS

When you view a captured printer port or a mapped network drive, the dialog boxes may display "\\..." instead of the correct Universal Naming Convention (UNC) path of \\servername\sharename. Also, when you attempt to use a program, the program may incorrectly interpret that the drive is not available and may create a new drive mapping.

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CAUSE

This issue can occur if you have the Novell Client32 program installed. When the "\\" characters are missing, a program cannot correctly interpret the path because the drive does not match the normal UNC format.Because of this, the program incorrectly interprets that the UNC is not mapped and maps the next available drive (which also does not have "\\" in the UNC).

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RESOLUTION

To resolve this issue, upgrade to the IntranetWare Client 2.2 or later. For information about how to do so, contact Novell.

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MORE INFORMATION

The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

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APPLIES TO
Microsoft Windows 98 Standard Edition
Microsoft Windows 95

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Keywords: 
kb3rdparty kbnetwork kbprb kbui KB205981

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