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Error Message: Unable to Display Find Tab (177)

Article ID:224832
Last Review:November 1, 2006
Revision:2.1
This article was previously published under Q224832

SYMPTOMS

When you click Start, click Help, click the Find tab, and then click Next, you may receive the following error message:
Unable to display Find tab (177)

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CAUSE

This issue can occur if the Update.cnt file contains a reference to the Mstask.hlp file.

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RESOLUTION

To resolve this issue:
1.Rename the Update.cnt file in the %SystemRoot%\Help (for Windows NT) or Windows\Help (for Windows 95) folder. When you specify a new file name, it should not contain the .cnt file extension (for example, use Update.xxx).

For information about how to rename a file, click Start, click Help, click the Index tab, type renaming, and then double-click the "Renaming files" topic.
2.Delete the Windows.gid index file. This file is re-created the next time you search for a Help topic.

For information about how to delete a file, click Start, click Help, click the Index tab, type deleting, and then double-click the "Deleting files or folders" topic. Also, Windows.gid is a hidden file, so you must be sure you can view hidden files:

a. Double-click My Computer, and then click Folder Options on the View menu.
b. Click the View tab, click Show all files, and then click OK.
3.Try searching for the Help topic again.

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STATUS

Microsoft has confirmed that this is a problem in Microsoft Internet Explorer 5.

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MORE INFORMATION

The Update.cnt and Mstask.hlp files are included with Microsoft Internet Explorer 4.x and Microsoft Windows 98, and are not compatible with the Internet Explorer 5 Hypertext Markup Language (HTML)-based Help system.

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APPLIES TO
Microsoft Windows 95
Microsoft Windows NT 4.0 Service Pack 4

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Keywords: 
kberrmsg kbprb KB224832

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