Help and Support
 

powered byLive Search

You receive an "Setup failed to locate a valid qualifying product on your machine" error message when you try to install Publisher 2000 from the Office 2000 Disc 2 CD-ROM

Article ID:231664
Last Review:January 24, 2007
Revision:5.2
This article was previously published under Q231664

SYMPTOMS

When you attempt to install Microsoft Publisher 2000 from the Microsoft Office 2000 Disc 2 CD-ROM, you may receive following error message:
Setup failed to locate a valid qualifying product on your machine. Please select the drive where a qualifying product can be found.
No matter which hard disk you select, Setup does not find a qualifying product, and you receive the following error message:
Error 1608. Could not find any previously installed compliant products on the machine for installing this product.
When you click OK, you receive the following error message:
Setup ended prematurely because of an error.

Back to the top

CAUSE

This behavior can occur if the product key provided to you with the Microsoft Office 2000 Disc 2 CD-ROM is incorrect.

Back to the top

RESOLUTION

To resolve this issue, please contact Microsoft Office Technical Support to receive a valid product key:

No-charge assisted Personal Support by telephone is available only during Personal Support regular business hours. For more information, please see the following page on the World Wide Web:
http://support.microsoft.com/select/?target=assistance (http://support.microsoft.com/select/?target=assistance)
If you are outside the United States, you can find the appropriate support numbers for Microsoft Office Support in Office 2000 Help:
1.On the Help menu in any Microsoft Office 2000 program, click About.
2.Click Tech Support.
3.Select the Learn about support outside the United States and Canada Help topic.

Back to the top

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

Back to the top

REFERENCES

For more articles about how to troubleshoot specific errors in Office Setup:
Click here to view a list of Windows Installer Errors for Office 2000 articles (http://support.microsoft.com/search/default.aspx?catalog=lcid%3d1033&spid=2484&query=xlwinsetup%2band%2bkberrmsg&adv=&mode=s&cat=false)
For more articles with general information about how to troubleshoot Office errors:
Click here to view a list of Office 2000 Troubleshooting articles (http://support.microsoft.com/search/default.aspx?catalog=lcid%3d1033&spid=2484&query=kbdtatshoot&adv=&mode=s&cat=false)

Back to the top


APPLIES TO
Microsoft Office 2000 Professional Edition
Microsoft Office 2000 Small Business Edition

Back to the top

Keywords: 
kbbug kberrmsg kbfix kbsetup KB231664

Back to the top

Article Translations

 

Related Support Centers

Other Support Options

  • Need More Help?
    Contact a Support professional by Email, Online or Phone.
  • Customer Service
    For non-technical assistance with product purchases, subscriptions, online services, events, training courses, corporate sales, piracy issues, and more.
  • Newsgroups
    Pose a question to other users. Discussion groups and Forums about specific Microsoft products, technologies, and services.