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General Protection Fault in Module Dibeng.dll

Article ID:235618
Last Review:January 24, 2007
Revision:3.1
This article was previously published under Q235618
If this article does not describe the error message that you are receiving, view the following Microsoft Knowledge Base article to view more articles that describe error messages:
315854 (http://support.microsoft.com/kb/315854/EN-US/) Windows 98 and Windows Me Error Message Resource Center
If this article does not describe your hardware-related issue, please see the following Microsoft Web site to view more articles about hardware:
http://support.microsoft.com/default.aspx/w98?sid=460 (http://support.microsoft.com/?scid=http%3a%2f%2fsupport.microsoft.com%2fdefault.aspx%2fw98%3fsid%3d460)
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SYMPTOMS

When you are running any of the programs listed at the beginning of this article, you may receive a random general protection (GP) fault similar to the following error message:
Program Name caused a general protection fault in module DIBENG.DLL.

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CAUSE

This error message can occur if an incompatible display driver is installed on the computer.

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RESOLUTION

To resolve this issue, use one of the methods described in this section:

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Method One: Use the Windows Standard VGA Display Driver

Use the standard VGA driver included with Windows 95, Windows 98 and Windows Millennium Edition (Me). To do so, use the appropriate method described in this section.

Windows 95

In Windows 95, follow these steps:
1.Click Start, point to Settings, click Control Panel, and then double-click Display.
2.On the Settings tab, click Change Display Type.
3.Under Adapter Type, click Change, and then click Show all devices.
4.In the Manufacturers box, click (Standard display types).
5.In the Models box, click Standard Display Adapter (VGA), click OK, click Close, and then click Close again.

Windows 98

In Windows 98, follow these steps:
1.Click Start, point to Settings, click Control Panel, and then double-click Display.
2.On the Settings tab, click Advanced, and then click Change on the Adapter tab.
3.Click Next, click Display a list of all the drivers in a specific location, so you can select the driver you want, and then click Next.
4.Click Show All Devices, and then click (Standard Display Types) in the Manufacturers box.
5.In the Models box, click Standard Display Adapter (VGA), click OK, and then click Next.
6.Click Next, click Next again, and then click Finish.
7.Click Close, click Close again, and then click Yes to restart your computer.

Windows Me

In Windows Me, follow these steps:
1.Click Start, point to Settings, click Control Panel, and then double-click Display.
2.On the Settings tab, click Advanced, and then click Change on the Adapter tab.
3.Click Next, click Specify the location of the driver (Advanced), and then click Next.
4.Click Display a list of all the drivers in a specific location, so you can select the driver you want, and then click Next.
5.Click Show all Hardware, and then click (Standard Display Types) in the Manufacturers box.
6.In the Models box, click Standard Display Adapter (VGA), and then click Next.
7.Click Yes if you receive an "Update Drive Warning" message.
8.Click Next, and then click Finish.
9.Click Yes to restart your computer.

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Method Two: Update the Display Driver

To update the display driver, contact the manufacturer of your video adapter.

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APPLIES TO
Microsoft Internet Explorer 5.0
Microsoft Internet Explorer 4.01 Service Pack 2
Microsoft Internet Explorer 4.01 128-Bit Edition
Microsoft Internet Explorer 4.0 128-Bit Edition
Microsoft Windows Millennium Edition
Microsoft Windows 98 Second Edition
Microsoft Windows 98 Standard Edition
Microsoft Windows 95
Microsoft Outlook 2000 Standard Edition

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Keywords: 
kberrmsg kbenv kbgpf kbprb kb3rdparty kbdisplay KB235618

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