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Invalid Page Fault When Opening Control Panel or Control Panel Tools

Article ID:237826
Last Review:January 24, 2007
Revision:1.2
This article was previously published under Q237826
If this article does not describe the error message that you are receiving, view the following Microsoft Knowledge Base article to view more articles that describe error messages:
315854 (http://support.microsoft.com/kb/315854/EN-US/) Windows 98 and Windows Me Error Message Resource Center

SYMPTOMS

When you open Control Panel or one of the Control Panel tools, you may receive one of the following error messages:
EXPLORER caused an invalid page fault in module VTCOMMON.DLL
Rundll32 caused an invalid page fault in module VTCOMMON.DLL
EXPLORER caused an invalid page fault in module KERNEL32.DLL

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CAUSE

This issue can occur if you have the IBM ViaVoice 98 program installed on your computer and the Vtcommon.dll file is damaged.

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RESOLUTION

To resolve this issue, rename the Vtcommon.dll file, and then reinstall ViaVoice 98 or contact IBM for an update. To rename the Vtcommon.dll file, follow these steps:
1.Click Start, point to Find, and then click Files or Folders.
2.In the Named box, type vtcommon.dll, in the Look in box, click C drive, and then click Find Now.
3.Right-click the Vtcommon.dll file, click Rename, type vtcommon.xxx, and then press ENTER.
To work around this issue, rename the Setnote.cpl file (the ViaVoice Control Panel tool), and then reinstall ViaVoice 98.

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MORE INFORMATION

For information about ViaVoice 98, click the following link to view the IBM Web site:
http://www.software.ibm.com/speech (http://www.software.ibm.com/speech)
Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.

The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

For additional information about this issue, click the article number below to view the article in the Microsoft Knowledge Base:
190367 (http://support.microsoft.com/kb/190367/EN-US/) Error Message When You Attempt to Open Control Panel After Setup

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APPLIES TO
Microsoft Windows 98 Second Edition
Microsoft Windows 98 Standard Edition

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Keywords: 
kb3rdparty kbenable kbenablelearn kbenablesight kbenv kberrmsg kbfaq kbinvalidpagefault kbkern32dll kbprb KB237826

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