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You Are Prompted for Username and Password When Redirected

Retired KB ArticleThis article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.
Article ID:239546
Last Review:January 25, 2007
Revision:2.1
This article was previously published under Q239546

SYMPTOMS

When you view a Web site that requires you to enter a user name and password, you may be prompted again for the same information.

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CAUSE

The problem can occur when the following conditions are met:
The site is using Basic Authentication.
You are redirected to a higher folder level or you are redirected outside the folder structure of the authenticating page.

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WORKAROUND

To work around this issue, contact the Web administrator of the Web site.

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MORE INFORMATION

The Web administrator needs to use one of the following methods to correct this behavior:
Have the authenticating page at the lowest folder level where authentication is required.
Use a direct link.

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APPLIES TO
Microsoft Internet Explorer 5.0
Microsoft Windows 98 Second Edition

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Keywords: 
kbprb kbprogramming kbui KB239546

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