Incorrect Password When Connecting to a Standalone Dial-Up Networking Server
This article was previously published under Q241891 SYMPTOMS
When you connect to a Dial-Up Networking (DUN) server and you type your user name and password, you may be prompted to reenter the password.
CAUSE
This behavior occurs because the password for the DUN server is required.
RESOLUTION
To resolve this issue, type the password that is configured on the DUN server. To obtain the password, contact your network administrator.
MORE INFORMATION
When you dial in to a DUN server, you can specify a user name and a password in the Connect To dialog box. The password must match the password that is configured on the DUN server. The password for dial-up authentication is not stored in the local user's password (pwl) file.
For additional information about DUN, click the article numbers below
to view the articles in the Microsoft Knowledge Base:
139710 (http://support.microsoft.com/kb/139710/EN-US/) How to Enable Dial-Up Networking Server Capabilities
145843 (http://support.microsoft.com/kb/145843/EN-US/) How to Connect to a Remote Server
148899 (http://support.microsoft.com/kb/148899/EN-US/) Dial-Up Networking Dialog Box Prompts for Domain Name
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