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Administrator unable to unlock a "locked" computer

Article ID:242917
Last Review:March 1, 2007
Revision:3.4
This article was previously published under Q242917
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SYMPTOMS

After you restart a computer running Windows and no one has logged on, you may be unable to log on to the computer either locally or to the domain.

The following error message may be displayed at logon:
This computer is in use and has been locked.
Only or an administrator can unlock this computer.
Press Ctrl + Alt + Del to unlock this computer.
If you try to unlock the computer, the following error message may be displayed:
This computer is locked. Only or an administrator can unlock this computer.
If a user has logged on and logged off, you may be unable to log on to the computer (locally or to the domain) and the following error message may be displayed:
This computer is in use and has been locked.
Only domain\username or an administrator can unlock this computer.
Press Ctrl + Alt + Del to unlock this computer.
If you try to unlock the computer, the following error message may be displayed:
This computer is locked. Only domain\username or an administrator can unlock this computer.
NOTES
In the error messages above, domain is the domain name of the last user who logged on to the server and username is the name of the user who last logged on to the server.

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CAUSE

This behavior can occur for either of the following reasons:
When the default screen saver is set to use a non-existent screen saver program.
When you use a corrupted screen saver that is password protected.

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RESOLUTION

Important This section, method, or task contains steps that tell you how to modify the registry. However, serious problems might occur if you modify the registry incorrectly. Therefore, make sure that you follow these steps carefully. For added protection, back up the registry before you modify it. Then, you can restore the registry if a problem occurs. For more information about how to back up and restore the registry, click the following article number to view the article in the Microsoft Knowledge Base:
322756 (http://support.microsoft.com/kb/322756/) How to back up and restore the registry in Windows

To resolve this problem, use another screen saver program (such as Logon.scr) that is installed locally on the system or that is not corrupted.
1.Start Registry Editor (Regedt32.exe).
2.Locate the Scrnsave.exe value under the following registry key:
HKEY_USERS\.Default\Control Panel\Desktop
3.On the Edit menu, click String, type logon.scr, and then click OK.
4.Locate the ScreenSaverIsSecure value.
5.On the Edit menu, click String, type 0, and then click OK.
6.Quit Registry Editor.

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WORKAROUND

To work around this problem, use the appropriate method.

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Method 1: When the Error Message States the Computer Is Locked by domain\username

1.Press CTRL+ALT+DELETE to unlock the computer.
2.Type the logon information for the last logged on user, and then click OK.
3.When the Unlock Computer dialog box disappears, press CTRL+ALT+DELETE and log on normally.

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Method 2: When the Error Message Does Not State Who Locked the Computer

1.Use the Shutdown tool in the Microsoft Windows Resource Kit and attempt to shut down the locked computer. The System Shutdown dialog box is displayed on the locked computer, but the computer does not restart.
2.When the shutdown timer expires, the Welcome to Windows dialog box is displayed.
3.Before the screen saver becomes active, press CTRL+ALT+DELETE, and log on normally.
NOTE: If you do not use one of these methods to log on, you must restart the computer and log on before the screen saver program starts.

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STATUS

This behavior is by design.

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MORE INFORMATION

For more information, click the following article number to view the article in the Microsoft Knowledge Base:
99590 (http://support.microsoft.com/kb/99590/) How to activate the screen saver during logon
229687 (http://support.microsoft.com/kb/229687/) Err Msg: "Workstation Is Locked" with invalid screen saver program

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APPLIES TO
Microsoft Windows XP Professional
Microsoft Windows 2000 Server
Microsoft Windows 2000 Advanced Server
Microsoft Windows 2000 Professional Edition

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Keywords: 
kbenv kberrmsg kbprb KB242917

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