Help and Support
 

powered byLive Search

"BUG CHECK Error in VIP" Error Message When Obtaining a DHCP Lease

Article ID:242962
Last Review:January 25, 2007
Revision:1.5
This article was previously published under Q242962

SYMPTOMS

When you dock your computer, or resume your computer from hibernation, you may receive the following error message on a blue screen:
BUG CHECK Error in VIP
Pressing the space bar on your keyboard takes you back to Windows, but you may experience network connectivity problems until you restart your computer.

NOTE: The update that is described in this article has been superceded by the update that is documented in the following Microsoft Knowledge Base article:
293197 (http://support.microsoft.com/kb/293197/EN-US/) Windows Explorer Hangs When Inserting PC Card During Resume

Back to the top

CAUSE

This problem occurs when you dock or resume your computer while it is in the process of obtaining a Dynamic Host Configuration Protocol (DHCP) lease.

Back to the top

RESOLUTION

A supported hotfix is now available from Microsoft, but it is only intended to correct the problem that this article describes. Apply it only to systems that are experiencing this specific problem.

To resolve this problem, contact Microsoft Product Support Services to obtain the hotfix. For a complete list of Microsoft Product Support Services telephone numbers and information about support costs, visit the following Microsoft Web site:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Note In special cases, charges that are ordinarily incurred for support calls may be canceled if a Microsoft Support Professional determines that a specific update will resolve your problem. The usual support costs will apply to additional support questions and issues that do not qualify for the specific update in question.

The English version of this fix should have the following file attributes or later:
Date Time Version Size File name Platform
----------------------------------------------------------------
10/10/1999 5:46:12pm 4.10.2001 75,777 VIP.386 Windows 98
10/01/1999 5:38:25pm 4.10.2225 80,409 VIP.386 Windows 98 SE
				

Back to the top

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

Back to the top

MORE INFORMATION

When you undock or suspend your computer, the validity of the network adapter on your computer is not checked, and because of this, your network adapter attempts to obtain a DHCP lease. The error message listed earlier in this article is generated when DHCP attempts to set a Transport Control Protocol/Internet Protocol (TCP/IP) address on a network adapter that is not valid or is disabled.

For additional information about Windows 98 and Windows 98 Second Edition hotfixes, click the article number below to view the article in the Microsoft Knowledge Base:
206071 (http://support.microsoft.com/kb/206071/EN-US/) General Information About Windows 98 and Windows 98 Second Edition Hotfixes

Back to the top


APPLIES TO
Microsoft Windows 98 Standard Edition
Microsoft Windows 98 Second Edition

Back to the top

Keywords: 
kbhotfixserver kbqfe kberrmsg kbfix kbnetwork kbprb KB242962

Back to the top

Article Translations

 

Related Support Centers

Other Support Options

  • Need More Help?
    Contact a Support professional by Email, Online or Phone.
  • Customer Service
    For non-technical assistance with product purchases, subscriptions, online services, events, training courses, corporate sales, piracy issues, and more.
  • Newsgroups
    Pose a question to other users. Discussion groups and Forums about specific Microsoft products, technologies, and services.