Help and Support
 

powered byLive Search

.pdf File Is Displayed as a Blank Page on Redirects

Article ID:247663
Last Review:September 23, 2005
Revision:4.1
This article was previously published under Q247663

SYMPTOMS

When you attempt to download Adobe Acrobat (.pdf) files in an Internet Explorer frame when a redirect is involved, the data is not loaded into the frame.

Back to the top

CAUSE

This behavior occurs because the client does not close the port after receiving the redirect and before making the new request.

Back to the top

RESOLUTION

To resolve this problem, obtain the latest service pack for Internet Explorer version 5.01. For additional information, click the following article number to view the article in the Microsoft Knowledge Base:
267954 (http://support.microsoft.com/kb/267954/EN-US/) How to Obtain the Latest Internet Explorer 5.01 Service Pack

Back to the top

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article. This problem was first corrected in Internet Explorer version 5.01 Service Pack 1.

Back to the top


APPLIES TO
Microsoft Internet Explorer 5.01

Back to the top

Keywords: 
kbhotfixserver kbqfe kbbug kbfix kbgraphxlinkcritical KB247663

Back to the top

Article Translations

 

Other Support Options

  • Need More Help?
    Contact a Support professional by Email, Online or Phone.
  • Customer Service
    For non-technical assistance with product purchases, subscriptions, online services, events, training courses, corporate sales, piracy issues, and more.
  • Newsgroups
    Pose a question to other users. Discussion groups and Forums about specific Microsoft products, technologies, and services.