Internet Explorer Help Does Not Work on Terminal Server Computer
This article was previously published under Q249725 IMPORTANT: This article contains information about modifying the registry. Before you
modify the registry, make sure to back it up and make sure that you understand how to restore
the registry if a problem occurs. For information about how to back up, restore, and edit the
registry, click the following article number to view the article in the Microsoft Knowledge Base:
256986 (http://support.microsoft.com/kb/256986/EN-US/) Description of the Microsoft Windows Registry
SYMPTOMS
When you run Internet Explorer on your Windows NT Server, Terminal Server Edition-based computer and press F1 or click the Contents and Index command on the Help menu, you may receive the following error message:
This File can not be opened: IEXPLORE.CHM
CAUSE
This problem can occur if the Hh.exe file is missing.
RESOLUTIONWARNING: If you use Registry Editor incorrectly, you may cause serious problems that may
require you to reinstall your operating system. Microsoft cannot guarantee that you can solve
problems that result from using Registry Editor incorrectly. Use Registry Editor at your own
risk. To resolve this problem:
STATUSMicrosoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article. APPLIES TO
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