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Internet Explorer Help Does Not Work on Terminal Server Computer

Article ID:249725
Last Review:February 20, 2007
Revision:2.1
This article was previously published under Q249725
IMPORTANT: This article contains information about modifying the registry. Before you modify the registry, make sure to back it up and make sure that you understand how to restore the registry if a problem occurs. For information about how to back up, restore, and edit the registry, click the following article number to view the article in the Microsoft Knowledge Base:
256986 (http://support.microsoft.com/kb/256986/EN-US/) Description of the Microsoft Windows Registry

SYMPTOMS

When you run Internet Explorer on your Windows NT Server, Terminal Server Edition-based computer and press F1 or click the Contents and Index command on the Help menu, you may receive the following error message:
This File can not be opened: IEXPLORE.CHM

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CAUSE

This problem can occur if the Hh.exe file is missing.

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RESOLUTION

WARNING: If you use Registry Editor incorrectly, you may cause serious problems that may require you to reinstall your operating system. Microsoft cannot guarantee that you can solve problems that result from using Registry Editor incorrectly. Use Registry Editor at your own risk.
To resolve this problem:
1.Use Registry Editor (Regedt32.exe) to locate the following key in the registry:
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Terminal Server\Compatibility\Applications
2.Add a registry key named "HH" (without quotation marks). Add the following registry value to this key:
   Value Name: flags
   Data Type:  REG_DWORD
   Value:      418
						

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STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

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APPLIES TO
Microsoft Windows NT Server 4.0, Terminal Server Edition Service Pack 4
Microsoft Windows NT Server 4.0, Terminal Server Edition Service Pack 5
Microsoft Internet Explorer 5.0

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Keywords: 
kbenv kbprb kbui KB249725

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