Help and Support
 

powered byLive Search

"Error SU0325" When Windows Me Setup Is 10 Percent Complete

Retired KB ArticleThis article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.
Article ID:270593
Last Review:January 27, 2007
Revision:1.2
This article was previously published under Q270593

SYMPTOMS

When you run Windows Millennium Edition (Me) Setup, Setup may stop when it is 10 percent complete, and you may receive the following error message:
Error : SU0325, Windows Millennium setup cannot continue
NOTE: To more effectively search the Microsoft Knowledge Base, use keywords that relate to your issue. If you are searching for troubleshooting information that is not mentioned in this article, search the Microsoft Knowledge Base again by using keywords that are listed in the following Microsoft Knowledge Base article:
242450 (http://support.microsoft.com/kb/242450/EN-US/) How to Query the Microsoft Knowledge Base Using Keywords

Back to the top

CAUSE

This issue can be caused by a corrupted .cab file that has been copied to the hard disk. This corruption can be caused by a virus or by failing hardware, but is most likely to be caused by a scratched, dirty, or damaged CD-ROM.

Back to the top

RESOLUTION

To resolve this issue, try the following:
1.Verify that the computer does not have a virus by using the latest antivirus signature files for your antivirus software.
2.Clean your CD-ROM, copy the files from your CD-ROM to the hard disk, and try to run Setup again. See the following Microsoft Knowledge Base article for steps to copy the files to your hard disk:

259252 (http://support.microsoft.com/kb/259252/EN-US/) How to Copy Files and Programs from a CD-ROM to a Hard Disk
3.Obtain a replacement CD-ROM.
If none of these suggestions resolve the issue, contact your hardware manufacturer to rule out the possibility of failing hardware.

Back to the top

MORE INFORMATION

The "SU0325" error message when Setup is 10 percent complete can be caused by corrupted .cab files. If this behavior occurs, examine the Setuplog.txt file. The last line of the file may be:
"Cannot copy to computer su0325" "Dummy"
During the File Copy phase of Windows Me Setup, a copy of the Setup media is created while Setup is between 0 and 10 percent complete. Setup copies all of the .cab files from the source media to the C:\Windows\Options\Install folder. Setup then starts replacing files. The source path in the registry points to the C:\Windows\Options\Install folder. If you are upgrading from Microsoft Windows 95 or Microsoft Windows 98, the .cab files are not copied to the C:\Windows\Options\Install folder if you are running Setup from a folder on drive C and you are installing Windows Me on drive C.

Back to the top


APPLIES TO
Microsoft Windows Millennium Edition

Back to the top

Keywords: 
kberrmsg kbfaq kbprb kbsetup KB270593

Back to the top

Article Translations

 

Related Support Centers

Other Support Options

  • Need More Help?
    Contact a Support professional by E-mail, Online or Phone.
  • Customer Service
    For non-technical assistance with product purchases, subscriptions, online services, events, training courses, corporate sales, piracy issues, and more.
  • Newsgroups
    Pose a question to other users. Discussion groups and Forums about specific Microsoft products, technologies, and services.