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You receive an "Error 1327. Invalid Drive: C:\. Installation ended prematurely" error message when you install Office XP System Files Update

Article ID:290356
Last Review:December 4, 2007
Revision:2.2
This article was previously published under Q290356

SYMPTOMS

When you run the Office Setup program, you may receive the following error message:
Error 1327. Invalid Drive: C:\

Installation ended prematurely because of an error.
When you click OK, Office Setup quits.

NOTE: This error occurs during the installation of the System Files Update.

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CAUSE

This problem can occur if you use the Disk Administrator utility that is included in Microsoft Windows NT 4.0 to change the drive letter of the hard disk where the operating system is installed; for example, the C drive.

The problem occurs because the Office Setup program uses registry keys to determine the locations of certain folders that are required to install Office. If the drive letter of the hard disk that contains the operating system is changed, the registry keys refer to nonexistent folders, and Setup fails.

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RESOLUTION

To resolve this problem, use the Windows NT Disk Administrator utility to restore the drive letter of the hard disk to its original value. To do this, follow these steps:
1.Click Start, point to Programs, point to Administrative Tools, and then click Disk Administrator.
2.Right-click the drive whose letter you want to change. On the shortcut menu, click Assign Drive Letter.
3.Select the correct drive letter from the list, and then click OK.
If you are prompted to quit the Disk Administrator or to restart your computer, do so. After the computer restarts, run Office XP Setup again.

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MORE INFORMATION

If you use the Disk Administrator utility in Windows NT to change the drive letter of the hard disk where the operating system is installed, you receive the following message:
Changing the drive letter for the windows directory may produce unexpected results. Are you sure you want to continue?

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REFERENCES

For more articles about how to troubleshoot specific errors in Office Setup:
Click here to view a list of Windows Installer Errors for Office XP articles (http://support.microsoft.com/search/default.aspx?catalog=lcid%3d1033&spid=global&query=xlwinsetup%2band%2bkberrmsg&adv=&mode=s&cat=false)
For more articles with general information about how to troubleshoot Office errors:
Click here to view a list of Office XP Troubleshooting articles (http://support.microsoft.com/search/default.aspx?catalog=lcid%3d1033&spid=global&query=kbdtatshoot&adv=&mode=s&cat=false)
For more articles about troubleshooting Setup issues with Office XP:
Click here to view a list of Troubleshooting Installation of Office XP: Pick Your Operating System articles (http://support.microsoft.com/search/default.aspx?catalog=lcid%3d1033&spid=914&query=officexpsetupdwts&adv=&mode=s&cat=false)

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APPLIES TO
Microsoft Windows NT 4.0
Microsoft Office XP Professional Edition
Microsoft Office XP Small Business Edition
Microsoft Office XP Standard Edition
Microsoft Office XP Standard Edition for Students and Teachers
Microsoft Office XP Developer Edition
Microsoft Access 2002 Standard Edition
Microsoft Excel 2002 Standard Edition
Microsoft FrontPage 2002 Standard Edition
Microsoft Outlook 2002 Standard Edition
Microsoft PowerPoint 2002 Standard Edition
Microsoft Word 2002 Standard Edition

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Keywords: 
kbtshoot kberrmsg kbnofix kbprb kbsetup KB290356

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