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Setup Stops Responding (Hangs) During File Copy

Article ID:296814
Last Review:January 25, 2006
Revision:2.2
This article was previously published under Q296814

SYMPTOMS

When you run Setup, Setup may appear to stop responding (hang), and you may receive the following message:
Please wait while Setup copies files to your hard disk

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CAUSE

This issue may occur if any of the following conditions exist:
You started Setup from DOS mode.
You loaded the SMARTDrive tool and you used the following switches:
/x
/c
/l
InitCacheSize
WinCacheSize
/E:1024
You did not load Smartdrv.exe prior to running Winnt.exe.
Note If you do not load Smartdrv.exe, or if you load Smartdrv.exe and you include command-line switches, the delay can be as long as 4 hours. If you load Smartdrv.exe with no switches, there is still a brief delay of approximately 45 seconds.

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RESOLUTION

To resolve this issue, run the smartdrv command without any switches. You might have to modify the Autoexec.bat file to remark the entry for SMARTDRV, and then run SMARTDRV manually.

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MORE INFORMATION

For more information about how to use switches with smartdrv, start a command prompt, access the drive where you loaded the SMARTDrive tool, and then type smartdrv /?.

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APPLIES TO
Microsoft Windows XP Home Edition
Microsoft Windows XP Professional

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Keywords: 
kbenv kbprb kbsetup KB296814

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