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Error Message when you restart your computer or upgrade to Windows XP: "STOP 0x000000ED UNMOUNTABLE_BOOT_VOLUME"

Article ID:297185
Last Review:December 21, 2007
Revision:2.0
This article was previously published under Q297185
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SYMPTOMS

When you first restart your computer during the upgrade to Windows XP, or when you start Windows XP, you may receive the following error message:
STOP 0x000000ED (0xaaaaaaaa,0xbbbbbbbb,0xcccccccc,0xdddddddd) UNMOUNTABLE_BOOT_VOLUME


Note In this error message, aaaaaaaa, bbbbbbbb, cccccccc, and dddddddd are hexadecimal numbers that may vary.

Note If you receive this error message when you restart the computer for the first time during an upgrade to Windows XP, your original operating system still works correctly. In some cases, a message appears on the BIOS report screen that states that the wrong cable is being used. However, you may not see this message on computers that have a fast startup time.

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CAUSE

This behavior can occur if either of the following conditions is true:
Your computer uses an Ultra Direct Memory Access (UDMA) hard disk controller, and the following conditions are true:
You use a standard 40-wire connector cable to connect the UDMA drive to the controller instead of the required 80-wire, 40-pin cable.
The basic input/output system (BIOS) settings are configured to force the faster UDMA modes.
The file system is damaged and cannot be mounted.

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RESOLUTION

General troubleshooting

Use the Windows Error Reporting tool

1.When you are prompted to send the error report to Microsoft, click Send Error Report.
2.If a fix or a workaround is available, click More Information. This helps you obtain the fix or information about how to work around the issue.

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Advanced troubleshooting

These methods are intended for advanced computer users. If you are not comfortable with advanced troubleshooting, you might want to ask someone for help or contact support. For information about how to contact support, visit the following Microsoft Web site:
http://support.microsoft.com/contactus (http://support.microsoft.com/contactus/)

Method 1: UDMA Controller

If your computer uses a UDMA hard disk controller, use the following procedures:
Replace the 40-wire cable with an 80-wire UDMA cable.
In the BIOS settings for your computer, load the 'Fail-Safe' default settings, and then reactivate the most frequently used options such as USB Support.

Method 2: Damaged File System

If the second parameter (0xbbbbbbbb) of the Stop error is 0xC0000032, the file system is damaged.

If this is the case, restart the computer to the Recovery Console, and then use the chkdsk /r command to repair the volume. After you repair the volume, check your hardware to isolate the cause of the file system damage.

To do this, follow these steps:
1.Start your computer by using the Windows startup disks, or with the Windows installation disk if your computer can start from the CD drive.
2.When the Welcome to Setup screen appears, press R to select the repair option.
3.If you have a dual-boot or multiple-boot computer, select the Windows installation that you want to access from the Recovery Console.
4.Type the administrator password when you are prompted to do this.

Note If no administrator password exists, press ENTER.
5.At the command prompt, on the drive where Windows is installed, type chkdsk /r, and then press ENTER.
6.At the command prompt, type exit, and then press ENTER to restart your computer.
If this procedure does not work, repeat it and use the fixboot command in step 5 instead of the chkdsk /r command.

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MORE INFORMATION

The purpose of this behavior is to prevent potential data loss caused by using an incorrect IDE cable for the faster UDMA modes, or continued access to a drive on which the file system is damaged.

Be aware that many issues can cause file system damage, from faulty hardware to software configuration problems or viruses. You can run the Chkdsk /r command at a command prompt to resolve the file system damage. However, you may lose some data.

For more information about how to use the Recovery Console in Windows XP, click the following article number to view the article in the Microsoft Knowledge Base:
314058 (http://support.microsoft.com/kb/314058/) Description of the Windows XP Recovery Console
For more information about how to create a multiple-boot system in Windows XP, click the following article number to view the article in the Microsoft Knowledge Base:
306559 (http://support.microsoft.com/kb/306559/) How to create a multiple-boot system in Windows XP
For more information about the "STOP 0x000000ED UNMOUNTABLE_BOOT_VOLUME" error message in Windows XP, click the following article numbers to view the articles in the Microsoft Knowledge Base:
315403 (http://support.microsoft.com/kb/315403/) Stop 0x000000ED error message when volume on IDE drive with caching enabled is mounted
892000 (http://support.microsoft.com/kb/892000/) You may receive a "Stop" error message on a computer that is running Windows Server 2003, Windows 2000, Windows Small Business Server 2003, Small Business Server 2000, or Windows XP
If these Microsoft Knowledge Base articles do not help you resolve the problem, or if you experience symptoms that differ from those that this article describes, please search the Microsoft Knowledge Base for more information. To search the Microsoft Knowledge Base, visit the following Microsoft Web site:
http://support.microsoft.com (http://support.microsoft.com/)
Then, type the text of the error message that you receive, or type a description of the problem in the Search Support (KB) field.

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APPLIES TO
Microsoft Windows XP Home Edition
Microsoft Windows XP Professional

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Keywords: 
kbresolve kberrmsg kbprb kbsetup KB297185

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