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Universal Plug and Play Clients Are Not Detected When the Computer Is in Standby Mode

Article ID:298653
Last Review:January 15, 2006
Revision:1.1
This article was previously published under Q298653

SYMPTOMS

If you place your computer in Standby mode, any Universal Plug and Play devices that are connected to the computer cannot be detected.

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CAUSE

This behavior can occur because the network adapter is not active and cannot receive the Universal Plug and Play status messages. Also, the Wake on LAN (WOL, where LAN is the abbreviation for local area network) ability of some network adapters is not activated by Universal Plug and Play device messages.

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STATUS

This behavior is by design.

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MORE INFORMATION

For more information about Universal Plug and Play, refer to the following Microsoft Web sites:
http://www.microsoft.com/hwdev/upnp/ (http://www.microsoft.com/hwdev/upnp/)
http://www.upnp.org (http://www.upnp.org)

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APPLIES TO
Microsoft Windows XP Home Edition
Microsoft Windows XP Professional

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Keywords: 
kbhardware kbprb kbpowerman KB298653

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