Help and Support

Remote Assistance Session Is Disconnected by Standby or Hibernation Mode, or Fast User Switching

Article ID:303265
Last Review:October 18, 2001
Revision:1.0
This article was previously published under Q303265

SYMPTOMS

An expert may be disconnected from a Remote Assistance session.

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CAUSE

This behavior can occur if one of the following conditions occurs:
Computer enters Standby mode.
Computer enters Hibernation mode.
Fast User Switching is enabled, and a new user logs on.
The Novice closes the Help and Support Center session.
The Novice clicks the Disconnect button.

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RESOLUTION

To work around this behavior, note that if the Remote Assistance ticket (original invitation) is still valid, the Expert can reconnect to the Novice when the computer comes back from Standby mode, Hibernation mode, or Fast User Switching. However, if the ticket has expired, another Remote Assistance ticket must be generated and sent to the Expert, or the Expert must be invited again.

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STATUS

This behavior is by design.

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MORE INFORMATION

A Remote Assistance session is not disconnected if:
A screen saver starts.
The Novice presses CTRL+ALT+DEL to view the the Windows Security dialog box.
The Novice views the Fast User Switching dialog box by clicking Start, clicking Log Off, and then clicking Switch User.
In the Fast User Switching dialog box, the Novice clicks the user name of the person that is currently receiving remote assistance.
The Novice locks the computer.
For additional information about Remote Assistance, click the article numbers below to view the articles in the Microsoft Knowledge Base:
300546 (http://support.microsoft.com/kb/300546/EN-US/) Overview of Remote Assistance in Windows XP
300692 (http://support.microsoft.com/kb/300692/EN-US/) Remote Assistance Authentication and Connection

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APPLIES TO
Microsoft Windows XP Home Edition
Microsoft Windows XP Professional

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Keywords: 
kbui kbprb KB303265

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