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Display Is Corrupted on Sony VAIO PCG-F520 After You Use IntelliMouse Optical to Resume from Standby

Article ID:307084
Last Review:December 6, 2001
Revision:1.1
This article was previously published under Q307084

SYMPTOMS

When you resume your Sony VAIO PCG-F520 computer from standby by using the USB IntelliMouse Optical, the display appears corrupted. To regain normal display, you have to restart the computer.

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CAUSE

This behavior can occur because of a problem with the computer BIOS.

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RESOLUTION

To resolve this behavior, obtain the latest BIOS from Sony Corporation.

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STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

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MORE INFORMATION

The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.
For information about how to contact Sony Corporation, click the appropriate article number in the following list to view the article in the Microsoft Knowledge Base:
65416 (http://support.microsoft.com/kb/65416/EN-US/) Hardware and Software Third-Party Vendor Contact List, A-K

60781 (http://support.microsoft.com/kb/60781/EN-US/) Hardware and Software Third-Party Vendor Contact List, L-P

60782 (http://support.microsoft.com/kb/60782/EN-US/) Hardware and Software Third-Party Vendor Contact List, Q-Z

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APPLIES TO
Microsoft Windows XP Home Edition
Microsoft Windows XP Professional

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Keywords: 
kb3rdparty kbdisplay kbenv kbprb KB307084

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