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Cannot Shut Down, Restart, Log Off, Stand By, or Hibernate When Computer Is Docked

Article ID:309645
Last Review:March 2, 2007
Revision:4.1
This article was previously published under Q309645

SYMPTOMS

When you are using a docked computer, the computer may not be able to shut down, restart, log off, stand by, or hibernate. When you try to use any of these commands, the computer may appear to stop responding (hang).

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CAUSE

Some types of docking stations may suspend the undocking process until the docking station is physically detached. If you leave the computer intact after you request undocking by clicking the Eject PC or Undock Computer command, or by pressing the undock switch, the computer may not be able to shut down, restart, log off, stand by, or hibernate because the pending undock process blocks all other operating system processes.

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RESOLUTION

If you experience the symptom that is described in this article, physically detach the computer from the docking station after you request undocking by clicking the Eject PC or Undock Computer command, or by pressing the undock switch on the computer.

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STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

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MORE INFORMATION

For Windows 2000, Microsoft recommends that Original Equipment Manufacturers (OEMs) implement their devices such that the docking station suspends the undocking process until the docking station is physically detached if an IEEE 1394 controller exists in the computer and an IEEE 1394 device is installed in the docking station. This prevents Windows from potentially damaging data, which could occur if the device restarts if an OEM has designed a docking station system that cannot be isolated from the computer electrically. For additional technical information, see the "ACPI Docking for Windows Operating Systems" white paper at the following Microsoft Web site:
http://www.microsoft.com/whdc/system/pnppwr/powermgmt/ACPIdock.mspx (http://www.microsoft.com/whdc/system/pnppwr/powermgmt/ACPIdock.mspx)

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APPLIES TO
Microsoft Windows 2000 Server
Microsoft Windows 2000 Advanced Server
Microsoft Windows 2000 Professional Edition

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Keywords: 
kbprb KB309645

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