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Chkdsk Runs Each Time That You Start Your Computer

Article ID:316506
Last Review:May 24, 2006
Revision:3.1
This article was previously published under Q316506
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SYMPTOMS

After you upgrade to Windows XP Home Edition or Windows XP Professional, the Chkdsk utility program runs each time that you start your computer.

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CAUSE

This issue can occur if the System registry hive or the Software registry hive is damaged, or if both of the following conditions are true:
You use a Hewlett Packard (HP) ScanJet 5100c scanner with the HP driver.
You have not updated the scanner driver to the Windows XP version that is available from Hewlett Packard.

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RESOLUTION

To resolve this issue, use the appropriate method.

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Hewlett Packard ScanJet 5100c Scanner

To resolve this issue, follow these steps:
1.Disconnect the HP ScanJet 5100c scanner from the computer, and then restart the computer.
2.If the issue no longer occurs after you disconnect the scanner, you need to update the driver for your scanner. To do this, proceed to step 3.

If the issue continues to occur after you disconnect the scanner, a program that is loaded when you start the computer may cause a conflict. For additional information about how to determine if this is the cause,, click the article number below to view the article in the Microsoft Knowledge Base:
310353 (http://support.microsoft.com/kb/310353/EN-US/) How to Perform a Clean Boot in Windows XP
3.Download and install the Windows XP version of the HP PrecisionScan update for your HP ScanJet 5100C scanner from the following HP Web site:
http://h10025.www1.hp.com/ewfrf/wc/softwareDownloadIndex?lc=en&cc=us&softwareitem=sj-19374-1&product=61840&dlc=en&lang=en (http://h10025.www1.hp.com/ewfrf/wc/softwareDownloadIndex?lc=en&cc=us&softwareitem=sj-19374-1&product=61840&dlc=en&lang=en)

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Damaged Registry Hives

For additional information about how to resolve this issue if the System registry hive or the Software registry hive is damaged, click the article number below to view the article in the Microsoft Knowledge Base:
307545 (http://support.microsoft.com/kb/307545/EN-US/) How to Recover from a Corrupted Registry

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MORE INFORMATION

The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.

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APPLIES TO
Microsoft Windows XP Home Edition
Microsoft Windows XP Professional

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Keywords: 
kbdriver kbenv kbprb KB316506

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