Help and Support
 

powered byLive Search

TCP/IP Printing to a QMS 1725 Print System

Article ID:141380
Last Review:November 1, 2006
Revision:2.1
This article was previously published under Q141380

SYMPTOMS

QMS 1725 Print System, NAPS-QMS1725PS-1 may require an update of the firmware to make the network printer RFC 1179 compliant. Systems running non-compliant firmware will fail to print when Windows NT attempts to send print jobs directly to them.

Back to the top

CAUSE

QMS 1725 Print System, NAPS-QMS1725PS-1, running a TCP/IP versions earlier than 5.09 are not RFC 1179 compliant.

Back to the top

RESOLUTION

Check the printer's startup page. Information will be presented on the version of TCP/IP in use. If the version of TCP/IP is prior to 5.09 contact QMS technical support at (205) 633-4300 for more information.

The 1725 Print System, NAPS-QMS1725PS-1 is manufactured by QMS, a vendor independent of Microsoft; we make no warranty, implied or otherwise, regarding this product's performance or reliability.

Back to the top


APPLIES TO
Microsoft Windows NT Workstation 3.5
Microsoft Windows NT Workstation 3.51
Microsoft Windows NT Workstation 4.0 Developer Edition
Microsoft Windows NT Server 3.5
Microsoft Windows NT Server 3.51
Microsoft Windows NT Server 4.0 Standard Edition

Back to the top

Keywords: 
kbnetwork KB141380

Back to the top

Article Translations

 

Other Support Options

  • Need More Help?
    Contact a Support professional by Email, Online or Phone.
  • Customer Service
    For non-technical assistance with product purchases, subscriptions, online services, events, training courses, corporate sales, piracy issues, and more.
  • Newsgroups
    Pose a question to other users. Discussion groups and Forums about specific Microsoft products, technologies, and services.