Ein veraltetes Antivirenprogramm kann Fehler verursachen, wenn Sie versuchen, ein Office-Dokument zu öffnen oder Outlook zu starten.

Ursprüngliche KB-Nummer: 835404

Zusammenfassung

In diesem Artikel wird eine Fehlermeldung beschrieben, die Sie in Microsoft Office erhalten, die besagt, dass ein Antivirenprogramm sie am Öffnen einer Datei hindert. Diese Fehlermeldung kann aus den folgenden Gründen angezeigt werden:

  • Es liegt ein Kompatibilitätsproblem zwischen Ihrem Antivirenprogramm und Office vor.
  • Die Datei, die Sie zu öffnen versuchen, ist mit einem Virus infiziert, den Ihr Antivirenprogramm nicht entfernen konnte.
  • Die Datei, die Sie öffnen möchten, ist beschädigt.

Um die ersten beiden Probleme zu beheben, müssen Sie Ihr Antivirenprogramm aktualisieren. Um das dritte Problem zu beheben, müssen Sie versuchen, die Datei wiederherzustellen. In diesem Artikel erfahren Sie, wie Sie dies tun.

Symptome

Wenn Sie versuchen, eine Microsoft Office-Datei zu öffnen, wird möglicherweise die folgende Fehlermeldung angezeigt:

Ihre Anti-Virus-Software hat die Datei blockiert, die Sie zu öffnen versucht haben.

Sie sollten sicherstellen, dass Ihre Anti-Virus-Software vollständig auf dem neuesten Stand ist und versuchen, die Datei erneut zu öffnen. Es ist wichtig zu beachten, dass die blockierte Datei auch einen Virus enthalten kann, den Ihre Anti-Virus-Software nicht entfernen konnte. In diesem Fall sollten Sie die Datei mit Vorsicht behandeln.

Hinweis

Ein Antivirenprogramm schützt Ihren Computer vor Viren. Um Viren zu vermeiden, sollten Sie niemals Dateien aus Quellen herunterladen oder öffnen, denen Sie nicht vertrauen, Websites besuchen, denen Sie nicht vertrauen, oder E-Mail-Anlagen öffnen, wenn Ihr Antivirenprogramm deaktiviert ist.

Weitere Informationen zu Computerviren finden Sie unter Verhindern und Entfernen von Viren und anderer Schadsoftware.

Ursache

Dieses Problem tritt auf, wenn Ihre Antivirensoftware und ihre Signaturdateien veraltet sind, wenn die Datei, die Sie öffnen möchten, mit einem Virus infiziert ist oder wenn die Datei beschädigt wurde.

Lösung

Die Lösung dieses Problems hängt davon ab, ob Ihre Antivirensoftware und ihre Signaturdatei veraltet sind, ob Ihre Datei mit einem Virus infiziert ist oder ob Ihre Datei beschädigt wurde.

So überprüfen Sie, ob Ihre Antivirensoftware und die zugehörige Signaturdatei veraltet sind

Um mit neuen Viren Schritt zu halten, die erstellt werden, stellen Anbieter von Antivirenprogrammen in regelmäßigen Abständen eine aktualisierte Virussignaturdatei bereit, die Sie aus dem Internet herunterladen können.

Wenn dieses Problem auf einem Computer auftritt, auf dem Sie kürzlich eine neue Version der Antivirensoftware von einer CD installiert haben, empfehlen wir, dass Sie so bald wie möglich eine Verbindung mit dem Internet herstellen, um die neuesten Updates herunterzuladen, die von Ihrem Anbieter für Antivirensoftware verfügbar sind.

Liste der Anbieter von Antivirensoftware

Möglicherweise müssen Sie ein neues Antivirenprogramm erwerben.

Weitere Informationen zur Verwendung von Office-Programmen zusammen mit dem Norton AntiVirus Office-Plug-In finden Sie unter Verwenden von Office-Programmen mit dem Norton AntiVirus Office-Plug-In.

Informationen zu Microsoft Security Antivirus finden Sie auf der folgenden Microsoft-Website:

https://www.microsoft.com/wdsi.

So überprüfen Sie, ob Ihre Datei mit einem Virus infiziert ist

Wenn dieses Problem auf einem Computer auftritt, der über die neueste Version Ihrer Antivirensoftware verfügt, die über aktuelle Signaturdateien verfügt und auf dem Sie alle Dateien außer dieser öffnen können, ist es wahrscheinlich, dass die Datei mit einem Virus infiziert ist.

Wenn Ihre Datei mit einem Virus infiziert ist, sollten Sie die Datei aus Ihrem System löschen. Sobald die Datei gelöscht wurde, können Sie die Datei neu erstellen oder aus einer Sicherung wiederherstellen, falls sie vorhanden ist.

Wenn die Datei beschädigt ist

Wenn die Datei beschädigt ist, kann die Datei weder von der Antivirensoftware noch vom betroffenen Office-Programm ordnungsgemäß behandelt werden. Um die Datei erneut verwenden zu können, müssen Sie daher versuchen, die Datei wiederherzustellen. Anweisungen dazu finden Sie in den Artikeln, die für das Office-Programm aufgeführt sind, das Sie zum Zeitpunkt des Auftretens dieses Problems verwendet haben.

Hinweis

Nicht alle Programme verfügen über Funktionen zur Dateiwiederherstellung oder Dateireparatur.

Microsoft Excel

Weitere Informationen finden Sie unter Reparieren einer beschädigten Arbeitsmappe.

Microsoft PowerPoint

Weitere Informationen finden Sie unter Problembehandlung für beschädigte Präsentationen in PowerPoint.

Microsoft Word

Weitere Informationen finden Sie unter Behandeln von Problemen mit beschädigten Dokumenten in Word.