Sign in with Microsoft
Sign in or create an account.
Hello,
Select a different account.
You have multiple accounts
Choose the account you want to sign in with.

If this article does not describe your hardware-related issue, please see the following Microsoft Web site to view more articles about hardware:

http://support.microsoft.com/default.aspx/w98?sid=460

Symptoms

After you disable multiple display support, some programs may be displayed off the screen.

Cause

This behavior can occur if the program was displayed on a monitor other than the primary monitor before you disabled multiple display support.

Resolution

To resolve this issue, use any of the following methods:

Method 1

  1. Start the program.

  2. Right-click the program on the taskbar, and then click Maximize.

  3. Right-click a blank area of the taskbar, and then click Cascade Windows.

  4. Resize the program's window as appropriate.

Method 2

  1. Start the program.

  2. Right-click the program on the taskbar, and then click Move.

  3. Move the mouse pointer to the middle of the screen.

  4. Use the ARROW keys on the keyboard to move the program window to a viewable area on the screen.

  5. Press ENTER.

  6. Resize the window if necessary.

Method 3

NOTE: The following method does not apply if you have removed the secondary display adapter from the computer.

  1. Click Start, point to Programs, click Control Panel, and then double- click Display.

  2. Click the Settings tab.

  3. In the Display box, click the secondary display adapter.

  4. Click the "Extend my Windows desktop onto this monitor" check box to clear it, and then click OK.

More Information

This behavior can also occur if you change the arrangement of the monitors on the Settings tab in Display properties.

Need more help?

Want more options?

Explore subscription benefits, browse training courses, learn how to secure your device, and more.

Communities help you ask and answer questions, give feedback, and hear from experts with rich knowledge.

Was this information helpful?

What affected your experience?
By pressing submit, your feedback will be used to improve Microsoft products and services. Your IT admin will be able to collect this data. Privacy Statement.

Thank you for your feedback!

×