يظهر نص صغير أو غير قابل للقراءة في عرض "خريطة المستند" في Word


هام: تتضمن هذه المقالة معلومات حول كيفية تعديل التسجيل. تأكد من النسخ الاحتياطي للسجل قبل تعديله. تأكد من معرفة كيفية استعادته في حالة حدوث مشكلة. لمزيد من المعلومات حول كيفية عمل نسخة احتياطية واستعادة وتعديل السجل، انقر فوق رقم المقالة التالي لعرضها في "قاعدة المعارف ل Microsoft":
وصف 256986 تسجيل Microsoft Windows

الأعراض


عند عرض "خريطة المستند" في مستند Microsoft Word، قد يظهر النص الموجود في "خريطة المستند" صغيرة أو غير قابل للقراءة.

ملاحظات
  • لعرض "خريطة المستند"، انقر فوق خريطة المستند في القائمة عرض .
  • في Microsoft Office Word 2007، تواجه هذه المشكلة عند النقر لتحديد خانة الاختيار خريطة المستند ضمن علامة التبويب عرض .
  • عندما تقوم بسحب إطار "خريطة المستند" لجعله أكبر، قد يزيد حجم النص في "خريطة المستند".

الحل البديل


للتغلب على هذه المشكلة، استخدم أحد أو كلا الطريقتين التاليتين.

الطريقة الأولى: حذف مفتاح بيانات Word

تحذير قد تحدث مشكلات خطيرة إذا قمت بتعديل التسجيل بشكل غير صحيح باستخدام "محرر التسجيل" أو باستخدام طريقة أخرى. قد تتطلب هذه المشكلات إعادة تثبيت نظام التشغيل. لا تضمن Microsoft أن تتمكن من حل هذه المشاكل. تعديل التسجيل على مسؤوليتك الشخصية.

لحذف مفتاح بيانات Word، اتبع الخطوات التالية.

ملاحظة: دوماً تصدير مفتاح التسجيل كنسخة احتياطية قبل حذف مفتاح التسجيل. هذا مهم لأنه يجب استعادة الوظيفة التي يوفرها المفتاح.
  1. قم بإنهاء كافة برامج Microsoft Office.
  2. انقر فوق ابدأ، انقر فوق
    تشغيل،
    regedit في فتح مربع ومن ثم انقر فوق موافق.
  3. حدد موقع أحد مفتاحي التسجيل التاليين، بما يتناسب مع إصدار Word الذي تستخدمه:

    Microsoft Word 2002
    HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Word\Data
    Microsoft Office Word 2003
    HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Word\Data
    Word 2007
    HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\Word\Data
  4. انقر فوق المفتاح Data .
  5. قم بأحد الإجراءات التالية، بما يتناسب مع إصدار Microsoft Windows الذي تستخدمه:
    • في نظام التشغيل Microsoft Windows 98 في Microsoft Windows Millennium Edition (me)، Microsoft Windows NT 4.0، أو في نظام التشغيل Microsoft Windows 2000، انقر فوق
      تصدير ملف التسجيل في القائمة التسجيل ، اكتب اسم ملف النسخة الاحتياطية للمفتاح ومن ثم انقر فوق
      حفظ.
    • في نظام التشغيل Microsoft Windows XP، انقر فوق تصدير ضمن القائمة ملف ، اكتب اسم ملف النسخة الاحتياطية للمفتاح، وثم انقر فوق حفظ.
  6. تأكد من تحديد المفتاح الذي قمت بتصديره، ومن ثم انقر فوق حذف في القائمة تحرير .
  7. انقر فوق نعم عندما تتلقى الرسالة التالية:
    هل أنت متأكد من أنك تريد حذف هذا المفتاح؟
    ملاحظة: في نظام التشغيل Windows XP، انقر فوق نعم عندما تتلقى الرسالة التالية:
    هل أنت متأكد من أنك تريد حذف هذا المفتاح وكافة المفاتيح الفرعية الخاصة به؟
  8. في قائمة التسجيل ، انقر فوق
    إنهاء لإنهاء "محرر التسجيل".

    ملاحظة: لإنهاء "محرر التسجيل" في نظام التشغيل Windows XP، انقر فوق
    إنهاء القائمة ملف .
بعد حذف مفتاح التسجيل ثم قم بتشغيل Word مرة أخرى، يقوم Word بتشغيل برنامج الإعداد لإعادة مفتاح التسجيل بشكل صحيح.

الطريقة الثانية: التبديل إلى طريقة عرض المخطط التفصيلي والعودة

في Word 2002 وفي Word 2003

للتبديل إلى طريقة عرض المخطط التفصيلي، انقر فوق المخطط التفصيلي على
في القائمة عرض . من القائمة عرض ، انقر فوق طريقة العرض التي كانت مسبقاً في. على سبيل المثال، انقر فوق " تخطيط الطباعة".

في Word 2007

انقر فوق علامة التبويب عرض ، انقر فوق مخطط تفصيلي، وثم انقر لإلغاء تحديد خانة الاختيار خريطة المستند .

الحالة


أقرت Microsoft أن هذه مشكلة في منتجات Microsoft المسردة في قسم "ينطبق على".