كيفية إلغاء تثبيت Groove


مقدمة


Groove Workspace او Groove Virtual Office, Microsoft Office Groove 2007توضح هذه المقالة كيفية إزالة تثبيت بالإضافة إلى ذلك، توضح هذه المقالة كيفية إلى ترك كافة البيانات المقترنة أو إزالة كافة البيانات المرتبطة بها عندما تقوم بإلغاء تثبيت Groove.

مزيد من المعلومات


في بعض وحدات السيناريو، قد تضطر إلى إلغاء تثبيت Groove.

في Groove Virtual Office 3.x، تقرر ما إذا كنت تريد حذف بيانات Groove عندما تقوم بإلغاء تثبيت Groove. في كافة إصدارات Groove وكافة بيانات الحساب ومساحة مشتركة يتم ترك البيانات لتثبيت Groove لاحقاً عندما تقوم بإلغاء تثبيت Groove.

حتى إذا كنت لا تنوي إزالة البيانات عندما تقوم بإلغاء تثبيت Groove، نوصي بالحفاظ على بياناتك Groove. للقيام بذلك، احتياطياً الحساب ومساحات العمل قبل إلغاء تثبيت Groove. لمزيد من المعلومات حول كيفية عمل نسخة احتياطية حساب، انقر فوق رقم المقالة التالي لعرضها في "قاعدة المعارف ل Microsoft":

كيفية عمل نسخة احتياطية حسابات ومساحات العمل في Groove 907230

بعد إجراء النسخ الاحتياطي لأية بيانات قد تحتاج في وقت لاحق، استخدم أحد الإجراءات التالية لإزالة تثبيت Groove من الكمبيوتر.

كيفية إلغاء تثبيت Groove 2007 وترك كافة البيانات المرتبطة بها

  1. من القائمة ملف ، انقر فوق إنهاء، ومن ثم انقر فوق نعم عند مطالبتك بتأكيد. إذا تم إيقاف تشغيل Groove بسبب حدوث خطأ، افتح إدارة المهام للتأكد من أنه يتم تشغيل Groove.
  2. في "لوحة التحكم"، انقر نقراً مزدوجاً فوق إضافة أو إزالة البرامج. في قائمة البرامج المثبتة، حدد مجموعة 2007 Microsoft Office الذي تستخدمه، ومن ثم انقر فوق تغيير.
  3. انقر فوق إضافة ميزات أو إزالتها، ومن ثم انقر فوق متابعة.
  4. انقر فوق Microsoft Office Groove، انقر فوق غير متوفرومن ثم انقر فوق متابعة.
  5. عند الانتهاء من برنامج الإعداد إلغاء تثبيت Groove 2007 فوق إغلاق.

كيفية إلغاء تثبيت Groove 2007 وإزالة كافة البيانات المرتبطة بها

  1. في شريط التشغيل Groove، انقر فوق تفضيلات من القائمة خيارات ، ومن ثم انقر فوق علامة التبويب الهويات .
  2. لكل هوية، انقر فوق بدون إدخال دليل Groove العام ودليل الشبكة المحلي.
  3. إذا كنت ترغب في استخدام هذا الحساب على كمبيوتر آخر، احتياطي الحساب. لمزيد من المعلومات حول كيفية القيام بذلك، انقر فوق رقم المقالة التالي لعرضها في "قاعدة المعارف ل Microsoft":

    كيفية عمل نسخة احتياطية حسابات ومساحات العمل في Groove 907230

    انقر فوق علامة التبويب الحساب ، انقر فوق حذف ضمن حذف الحساب من هذا الكمبيوتر، وقم بتوفير كلمة المرور عند المطالبة.

    يمنع هذا الإجراء التثبيت الحالي من يتم الاحتفاظ ككمبيوتر للحساب في التثبيت الجديد.
  4. كرر الخطوات من 1 إلى 3 لكل حساب في تثبيت Groove.
  5. من القائمة ملف ، انقر فوق إنهاء، ومن ثم انقر فوق نعم عند مطالبتك بتأكيد. إذا تم إيقاف تشغيل Groove بسبب حدوث خطأ، افتح إدارة المهام للتأكد من أنه يتم تشغيل Groove.
  6. إذا قمت بحذف أية حسابات، قم بإعادة تشغيل Groove الانتظار لنقل البيانات لإكمال وقم بإنهاء Groove مرة أخرى لإكمال عمليات الحذف.
  7. في "لوحة التحكم"، انقر نقراً مزدوجاً فوق إضافة أو إزالة البرامج. في قائمة البرامج المثبتة، حدد مجموعة 2007 Microsoft Office الذي تستخدمه، ومن ثم انقر فوق تغيير.
  8. انقر فوق إضافة ميزات أو إزالتها، ومن ثم انقر فوق متابعة.
  9. انقر فوق Microsoft Office Groove، انقر فوق غير متوفرومن ثم انقر فوق متابعة.
  10. عند الانتهاء من برنامج الإعداد إلغاء تثبيت Groove 2007 فوق إغلاق.
  11. لإزالة كافة ملفات البيانات أو حذف مجلدات بيانات Groove. تكون هذه المجلدات في أحد المواقع التالية، حسب نظام التشغيل الذي تستخدمه:
    • Windows Vista
      C:\Users\username\AppData\Local\Microsoft\Office\Groove
    • مايكروسوفت ويندوز إكس بي
      \Local Settings\Applicationاسم المستخدمC:\Documents and Settings\ Data\Microsoft\Office\groove
    • Microsoft Windows Server 2003
      \Local Settings\Applicationاسم المستخدمC:\Documents and Settings\ Data\Microsoft\Office\Groove

كيفية إزالة تثبيت Groove Virtual Office 3.x وترك كافة المقترنة البيانات

  1. من القائمة ملف ، انقر فوق إنهاء Grooveومن ثم انقر فوق نعم عند مطالبتك بتأكيد. إذا تم إيقاف تشغيل Groove بسبب حدوث خطأ، افتح إدارة المهام للتأكد من أنه يتم تشغيل Groove.
  2. في "لوحة التحكم"، انقر نقراً مزدوجاً فوق إضافة أو إزالة البرامج، انقر فوق Groove في قائمة البرامج المثبتة ومن ثم انقر فوق إزالة.
  3. انقر فوق " لا " عندما تتلقى الرسالة التالية:

    هل تريد إزالة بيانات النظام والمستخدم الخاصة بك أثناء إلغاء تثبيت Groove؟

  4. عند الانتهاء من برنامج الإعداد إلغاء تثبيت Groove، أعد تشغيل الكمبيوتر.

كيف المقترنة إلى إزالة تثبيت Groove Virtual Office 3.x وإزالة كافة البيانات

  1. في قائمة الخيارات في شريط التشغيل Groove، انقر فوق تفضيلات، ومن ثم انقر فوق علامة التبويب الهويات .
  2. لكل هوية، انقر فوق بدون إدخال دليل Groove العام ودليل شبكة الاتصال المحلية.
  3. إذا كنت ترغب في استخدام هذا الحساب على كمبيوتر آخر، احتياطي الحساب. لمزيد من المعلومات حول كيفية عمل نسخة احتياطية حساب، انقر فوق رقم المقالة التالي لعرضها في "قاعدة المعارف ل Microsoft":

    كيفية عمل نسخة احتياطية حسابات ومساحات العمل في Groove 907230

    انقر فوق علامة التبويب الحساب ، انقر فوق حذف الحساب من هذا الكمبيوتر، ثم قم بتوفير كلمة المرور عند المطالبة. سيؤدي هذا إلى منع التثبيت الحالي من يتم الاحتفاظ ككمبيوتر للحساب في التثبيت الجديد.
  4. كرر الخطوات من 1 إلى 3 لكل حساب في تثبيت Groove.
  5. من القائمة ملف ، انقر فوق إنهاء Grooveومن ثم انقر فوق نعم عند مطالبتك بتأكيد. إذا تم إيقاف تشغيل Groove بسبب حدوث خطأ، افتح إدارة المهام للتأكد من أنه يتم تشغيل Groove.
  6. إذا قمت بحذف أية حسابات، قم بإعادة تشغيل Groove الانتظار لنقل البيانات لإكمال وقم بإنهاء Groove مرة أخرى لإكمال عمليات الحذف.
  7. في "لوحة التحكم"، انقر نقراً مزدوجاً فوق إضافة أو إزالة البرامج، انقر فوق Groove في قائمة البرامج المثبتة ومن ثم انقر فوق إزالة.
  8. انقر فوق نعم عندما تتلقى الرسالة التالية:

    هل تريد إزالة بيانات النظام والمستخدم الخاصة بك أثناء إلغاء تثبيت Groove؟

  9. عند الانتهاء من برنامج الإعداد إلغاء تثبيت Groove، أعد تشغيل الكمبيوتر.
ملاحظة: لإزالة Groove البيانات في حالة إزالة تثبيت Groove 3.x فشل، اتبع الخطوة 10 في المقطع "لإلغاء تثبيت Groove مساحة العمل 2 وإزالة كافة البيانات المرتبطة بها".

كيفية إلغاء تثبيت Groove مساحة 2.x لكن ترك كافة المقترنة البيانات

  1. انقر نقراً مزدوجاً فوق رمز Groove في ناحية الإعلام ومن ثم انقر فوق إيقاف تشغيل Groove. إذا تم إيقاف تشغيل Groove بسبب حدوث خطأ، افتح إدارة المهام للتأكد من أنه يتم تشغيل Groove.
  2. في "لوحة التحكم"، انقر نقراً مزدوجاً فوق إضافة أو إزالة البرامج، انقر فوق Groove في قائمة البرامج المثبتة ومن ثم انقر فوق إزالة.
  3. عند الانتهاء من برنامج الإعداد إلغاء تثبيت Groove، أعد تشغيل الكمبيوتر.

كيف المقترنة لإلغاء تثبيت Groove مساحة 2.x وإزالة كافة البيانات

  1. في إطار Groove، انقر فوق الحساب الخاص بي، ومن ثم انقر فوق الهويات.
  2. لكل هوية، انقر فوق بدون إدخال دليل Groove العام ودليل شبكة الاتصال المحلية.
  3. إذا كنت ترغب في استخدام هذا الحساب على كمبيوتر آخر، احتياطي الحساب. لمزيد من المعلومات حول كيفية عمل نسخة احتياطية حساب، انقر فوق رقم المقالة التالي لعرضها في "قاعدة المعارف ل Microsoft":

    كيفية عمل نسخة احتياطية حسابات ومساحات العمل في Groove 907230

    من الحساب الخاص بي، انقر فوق حساب، انقر فوق حذف الحساب، ثم قم بتوفير كلمة المرور عند المطالبة. سيؤدي هذا إلى منع التثبيت الحالي من يتم الاحتفاظ ككمبيوتر للحساب في التثبيت الجديد.
  4. كرر الخطوات من 1 إلى 3 لكل حساب على الكمبيوتر.
  5. انقر نقراً مزدوجاً فوق رمز Groove في ناحية الإعلام ومن ثم انقر فوق إيقاف تشغيل Groove. إذا تم إيقاف تشغيل Groove بسبب حدوث خطأ، افتح إدارة المهام للتأكد من أنه يتم تشغيل Groove.

  6. إذا قمت بحذف أية حسابات، قم بإعادة تشغيل Groove الانتظار لنقل البيانات لإكمال وقم بإنهاء Groove مرة أخرى.
  7. في "لوحة التحكم"، انقر نقراً مزدوجاً فوق إضافة أو إزالة البرامج، انقر فوق Grooveومن ثم انقر فوق إزالة.
  8. عند الانتهاء من برنامج الإعداد إلغاء تثبيت Groove، أعد تشغيل الكمبيوتر.
  9. في إضافة أو إزالة البرامج، انقر فوق تعليمات Groove إذا كان موجوداً، ومن ثم انقر فوق إزالة.
  10. في مستكشف Windows، ابحث عن وحذف الدلائل Groove. تختلف المواقع الافتراضية من هذه الأدلة تبعاً لإصدار Groove وعلى نظام التشغيل:
    • Groove 2 تثبيت على جهاز كمبيوتر يعمل بنظام التشغيل Microsoft Windows 98 أو Microsoft Windows Millennium Edition:
      C:\Program Files\Groove Networks\Groove

    • Groove 2 مثبتاً على جهاز كمبيوتر الذي يقوم بتشغيل Microsoft Windows NT:
      C:\Program Files\Groove Networks\Groove
      C:\WINNT\Profiles\user name\Application Data\Groove Networks\Groove

    • Groove 2 مثبتاً على جهاز كمبيوتر الذي يقوم بتشغيل Microsoft Windows 2000:
      C:\Program Files\Groove Networks\Groove
      \Application Data\Grooveاسم المستخدمC:\Documents and Settings\ Networks\Groove
    • Groove 2 مثبتاً على جهاز كمبيوتر الذي يقوم بتشغيل Microsoft Windows XP:
      C:\Program Files\Groove Networks\Groove
      \Application Data\Grooveاسم المستخدمC:\Documents and Settings\ Networks\Groove
      C:\Documents and Networks\Groove Data\Groove المستخدمين بيانات المستندات
    • الاخدود 2 تحديث من Groove 1 على جهاز كمبيوتر يقوم بتشغيل أي نظام تشغيل:
      C:\Program Files\Groove
ملاحظة: مجلد "بيانات التطبيق" مجلد مخفي. إذا لم تر المجلد في مستكشف Windows، اتبع الخطوات التالية:

  1. في مستكشف Windows، انقر فوق " خيارات المجلد " في قائمة " أدوات "، ومن ثم انقر فوق علامة التبويب عرض .
  2. في ناحية الإعدادات المتقدمة ، انقر فوق إظهار الملفات والمجلدات المخفية تحت الملفات والمجلدات المخفية، انقر فوق إعادة تعيين كافة المجلدات في مجال طرق عرض المجلد وثم انقر فوق موافق.
  3. في القائمة عرض ، انقر فوق تحديث لتحديث قائمة الملف.