يتم إنشاء مجموعة "هيلبيرسكنف تقديم المساعدة عن بعد" على وحدات التحكم بالمجال التي تحتوي عملاء SMS 2003 متقدم المثبتة والتي لها خدمة "عامل التحكم عن بعد" ممكناً


الأعراض


تثبيت "عميل متقدم" "تقدم بعيد المساعدة هيلبيرسكنف" يتم إنشاء مجموعة المجال على وحدات التحكم بالمجال التي تحتوي Microsoft أنظمة Management Server (SMS) 2003 والتي لها خدمة "عامل التحكم عن بعد" ممكناً.

ملاحظة: في اسم هذه المجموعة، يقف CNF الملحقة ل "تعارض تسمية Found."

السبب


عند تثبيت عميل متقدمة SMS على وحدة تحكم مجال، يتم إنشاء مجموعة مجال "تقديم مساعدات المساعدة عن بعد" كلما انتهاء "معالج تثبيت Active Directory" ويتم تنفيذ عملية إصلاح إدارة تكوين العميل (الحزب الحاكم) على عميل متقدمة SMS.


كل مرة يتم تنفيذ عملية الإصلاح CCM لعملاء SMS على وحدة تحكم المجال، تحديث خدمة عميل Remote Control. في حالة عدم وجود في المجال مجموعة "تقدم مساعدات المساعدة عن بعد"، إنشاء خدمة عميل Remote Control هذه المجموعة.

سيتم إنشاء خدمة دليل "Active Directory" مجموعة مجال "هيلبيرسكنف تقديم المساعدة عن بعد" إذا تحققت الشروط التالية:
  • تم تثبيت خدمة active directory على الخادم.
  • Active Directory لم يتم التحقق من مجموعات المجالات عن طريق فحص وحدات تحكم مجال أخرى.
بالإضافة إلى ذلك، إذا حذفت مسؤولاً سابقا الفريق "تقديم مساعدات المساعدة عن بعد"، هذه المجموعة إعادة مع CNF الملحقة.

تحدث هذه المشكلة حتى إذا تم تعيين إعداد "نهج" المساعدة المطلوبة عن بعد وإعداد نهج عرض المساعدة عن بعد تمكين على نهج أمان النظام الخاص بالكمبيوتر المحلي. تم تكوين نهج وحدة تحكم المجال الافتراضية حيث يتم تعيين إعداد "نهج" المساعدة المطلوبة عن بعد وإعداد نهج عرض المساعدة عن بعد إلى غير مكون.

الحل البديل


للتغلب على هذه المشكلة، استخدم إحدى الطرق التالية.

الطريقة الأولى: تعطيل إعداد نهج "المساعدة المطلوبة عن بعد" وإعداد نهج "عرض المساعدة عن بعد"

على ملقم عضو

  1. انقر فوق ابدأ، ثم انقر فوق تشغيل، واكتب gpedit.mscوثم انقر فوق موافق.
  2. ضمن نهج الكمبيوتر المحلي، قم بتوسيع تكوين الكمبيوترقوالب الإدارة، قم بتوسيع النظاموثم انقر فوق مساعدة عن بعد.
  3. انقر نقراً مزدوجاً فوق المساعدة المطلوبة عن بعدوانقر فوق معطلثم انقر فوق موافق.
  4. انقر نقراً مزدوجاً فوق عرض المساعدة عن بعدوانقر فوق معطلثم انقر فوق موافق.

في وحدة تحكم بالمجال

  1. انقر فوق ابدأ، ثم انقر فوق تشغيل، واكتب gpmc.mscوثم انقر فوق موافق.
  2. تحت نهج وحدة تحكم المجال الافتراضي، قم بتوسيع تكوين الكمبيوترقوالب الإدارة، توسيع نظاموثم انقر فوق مساعدة عن بعد.
  3. انقر نقراً مزدوجاً فوق المساعدة المطلوبة عن بعدوانقر فوق معطلثم انقر فوق موافق.
  4. انقر نقراً مزدوجاً فوق عرض المساعدة عن بعدوانقر فوق معطلثم انقر فوق موافق.

الطريقة الثانية: إصلاح خدمة "عميل عميل أدوات بعيدة"

  1. في الجزء الأيمن من وحدة المسؤولين SMS، قم بتوسيع ملقم إدارة نظامتوسيع قاعدة بيانات الموقع ، توسيع التسلسل الهرمي للموقع، قم بتوسيع اسم الموقع، توسيع إعدادات الموقعوثم انقر فوق عوامل العميل.
  2. في الجزء الأيسر، انقر نقراً مزدوجاً فوق عامل العميل البعيد أدوات، ومن ثم انقر فوق خصائص.
  3. انقر فوق علامة التبويب عام ، ومن ثم انقر لإلغاء تحديد خانة الاختيار تمكين أدوات عن بعد على العملاء .
  4. انقر فوق ابدأوانقر فوق لوحة التحكمثم انقر فوق إدارة النظام.
  5. انقر فوق علامة التبويب إجراء ، انقر لإلغاء تحديد خانة الاختيار استرداد "نهج الجهاز" و "دورة التقييم" وثم انقر فوق الشروع في العمل.
  6. انقر فوق علامة التبويب المكونات وانقر فوق عامل العميل البعيد أدواتثم انقر فوق إصلاح.

    هذه العملية يمنع المجموعة "تقديم مساعدات المساعدة عن بعد" إنشاء، محلياً أو في المجال، إذا كان يتم تشغيل "معالج تثبيت Active Directory" مرة أخرى.

    لمنع إنشاء مجموعات CNF، تسمح بالنسخ المتماثل لمجموعة "مساعدات تقدم المساعدة عن بعد" لكافة وحدات التحكم بالمجال قبل تثبيت "خدمة active Directory" على الخوادم الأعضاء إضافية.
  7. حذف مجموعة "تقدم مساعدات المساعدة عن بعد". إذا تم تعطيل النهج أو مكون، المجموعة لن يعود.

الحالة


أقرت Microsoft أن هذه مشكلة في منتجات Microsoft المسردة في قسم "ينطبق على".

مزيد من المعلومات


قد تحدث هذه المشكلة أيضا إذا تم إعادة تشغيل خدمة Net Logon على وحدة تحكم المجال حيث تم تثبيت SMS 2003.