قد تكون أزرار OneNote مفقودة في Outlook


الأعراض


عند العمل في Microsoft Outlook، قد تكون أزرار Microsoft Office OneNote 2007 أو OneNote 2010 أزرار مفقودة كما يلي:
  • عند العمل في عنصر بريد إلكتروني مفقود الزر إرسال إلى OneNote .
  • عند العمل في عنصر تقويم أو في عنصر مهمة، الزر ملاحظات الاجتماع مرتبطة أو ملاحظات حول هذا العنصر غير موجود.

السبب


قد تحدث هذه المشكلة عند تعطيل الأداة الإضافية ل OneNote في Outlook، أو إذا لم يتم تثبيت تكامل Outlook.

الحل


لتثبيت "تكامل Outlook". اتبع هذه الخطوات.

لنظام التشغيل Windows XP أو Windows Server 2003

  1. انقر فوق ابدأ، ثم انقر فوق تشغيل، اكتب appwiz.cpl التحكم في المربع فتح ، وثم انقر فوق إدخال.


لنظام التشغيل Windows Vista أو Windows 7

  1. انقر فوق ابدأواكتب " البرامج والميزات " في مربع البحث ثم اضغط ENTER.
  2. انقر بالزر الأيمن على إصدار Office أو OneNote المثبت، ومن ثم انقر فوق تغيير.
  3. حدد إضافة ميزات أو إزالتها، ومن ثم انقر فوق متابعة.
  4. قم بتوسيع Microsoft OneNote.
  5. قم بتوسيع إرسال إلى OneNote الإضافية.
  6. إذا كان هناك تكامل Outlook المتوفرة، انقر فوق X، وثم انقر فوق تشغيل من "جهاز الكمبيوتر".
  7. انقر فوق متابعة.

لتمكين OneNote الوظيفة الإضافية في Outlook، اتبع الخطوات التالية.


F أو Outlook 2010

  1. من القائمة ملف ، انقر فوق " خيارات".
  2. انقر فوق وظائف إضافية.
  3. إذا تم سرد ملاحظات OneNote حول عناصر Outlook ضمن وظائف إضافية "غير نشطة للتطبيق"، اتبع الخطوات التالية:
    • في المربع إدارة ، انقر فوق وظائف COM الإضافيةومن ثم انقر فوق انتقال.
    • في مربع الحوار وظائف COM الإضافية ، انقر لتحديد خانة الاختيار ملاحظات OneNote عن عناصر Outlook ، ومن ثم انقر فوق موافق.


ل Outlook 2007
  1. من القائمة أدوات ، انقر فوق " مركز التوثيق".
  2. في مربع الحوار مركز التوثيق ، انقر فوق وظائف إضافية.
  3. إذا تم سرد ملاحظات OneNote حول عناصر Outlook ضمن وظائف إضافية "غير نشطة للتطبيق"، اتبع الخطوات التالية:
    1. في المربع إدارة ، انقر فوق وظائف COM الإضافية ومن ثم انقر فوق انتقال.
    2. في مربع الحوار وظائف COM الإضافية ، انقر لتحديد خانة الاختيار ملاحظات OneNote عن عناصر Outlook ، ومن ثم انقر فوق موافق.
لإجراء ذلك في Outlook 2003، اتبع الخطوات التالية:
  1. من القائمة أدوات ، انقر فوق " خيارات".
  2. انقر فوق علامة التبويب غير ذلك .
  3. انقر فوق خيارات متقدمة.
  4. انقر فوق وظائف COM الإضافية.
  5. انقر لتحديد خانة الاختيار ملاحظات OneNote حول عناصر Outlook .
  6. انقر فوق موافق لإغلاق مربع حوار وظائف COM الإضافية .
  7. انقر فوق موافق لإغلاق مربع الحوار " خيارات متقدمة ".
  8. انقر فوق موافق لإغلاق مربع الحوار خيارات .