قد تكون كتل إنشاء المستند مفقودة في قالب جزءا من قالب مجموعة العمل في برنامج Word 2007 أو Word 2010

ينطبق على: Microsoft Word 2010

هام: تتضمن هذه المقالة معلومات حول كيفية تعديل التسجيل. تأكد من النسخ الاحتياطي للسجل قبل تعديله. تأكد من معرفة كيفية استعادته في حالة حدوث مشكلة. لمزيد من المعلومات حول كيفية عمل نسخة احتياطية واستعادة وتعديل السجل، انقر فوق رقم المقالة التالي لعرضها في "قاعدة المعارف ل Microsoft":
وصف 256986 تسجيل Microsoft Windows

الأعراض


في Microsoft Office Word 2007 و Word 2010، قد تكون كتل إنشاء المستند مفقودة في قالب جزءا من قالب مجموعة العمل.

السبب


تحدث هذه المشكلة لأن مسار كتلة إنشاء قوالب مجموعة العمل تختلف عن مسار قوالب العادية.

الحل البديل


للتغلب على هذه المشكلة، استخدم إحدى الطرق التالية:

الطريقة الأولى

تحذير قد تحدث مشكلات خطيرة إذا قمت بتعديل التسجيل بشكل غير صحيح باستخدام "محرر التسجيل" أو باستخدام طريقة أخرى. قد تتطلب هذه المشكلات إعادة تثبيت نظام التشغيل. لا تضمن Microsoft أن تتمكن من حل هذه المشاكل. تعديل التسجيل على مسؤوليتك الشخصية.

استخدم "محرر التسجيل" تعيين المفتاح SharedDocumentParts في مفتاح التسجيل الفرعي التالي إلى مسار القالب المشترك:

Office 2007:
HKEY_CURRENT_USER\Software\Policies\Microsoft\Office\12.0\Common
Office 2010:

HKEY_CURRENT_USER\Software\Policies\Microsoft\Office\14.0\Common


للقيام بذلك، اتبع الخطوات التالية:
  1. انقر فوق ابدأ، ثم انقر فوق تشغيل، اكتب regedit، وثم انقر فوق موافق.
  2. تحديد موقع وثم انقر فوق المفتاح التالي في السجل:
    Office 2007:
    HKEY_CURRENT_USER\Software\Policies\Microsoft\Office\12.0 Office 2010:
    HKEY_CURRENT_USER\Software\Policies\Microsoft\Office\14.0
  3. من القائمة تحرير ، أشر إلى جديد، ثم انقر فوق مفتاح.
  4. اكتب المشتركةومن ثم اضغط ENTER.
  5. تحديد موقع ثم انقر فوق المفتاح التالي في السجل:
    Office 2007:
    HKEY_CURRENT_USER\Software\Policies\Microsoft\Office\12.0 Office 2010:
    HKEY_CURRENT_USER\Software\Policies\Microsoft\Office\14.0
  6. من القائمة تحرير ، أشر إلى جديد، ثم انقر فوق مفتاح.
  7. اكتب عامومن ثم اضغط ENTER.
  8. من القائمة تحرير ، أشر إلى جديد، ومن ثم انقر فوق قيمة سلسلة.
  9. من القائمة تحرير ، انقر فوق تعديل.
  10. اكتب SharedDocumentParts، ومن ثم انقر فوق موافق.


    ملاحظة: تعيين قيمة مفتاح السلسلة إلى \\server\share.

الطريقة الثانية

قم بتشغيل "نهج المجموعة" لتعيين موقع مشترك للقوالب. للقيام بذلك، اتبع الخطوات التالية:

ملاحظة: الخطوات الموجودة في "الطريقة الثانية" يؤدي نفس إعداد التسجيل كما هو موضح في "الطريقة الأولى".
  1. تنزيل وتثبيت ثم قوالب الإدارة من 2007 Office Resource Kit أو مجموعة موارد Office 2010.
  2. نسخ الملف office12.adm أو office14.adm إلى المجلد التالي:
    c:\windows\inf
  3. انقر فوق ابدأ، ثم انقر فوق تشغيل، واكتب gpedit.mscوثم انقر فوق موافق.
  4. في محرر نهج المجموعة كائن، زر الماوس الأيمن فوق قوالب الإدارة ضمن تكوين المستخدمومن ثم انقر فوق إضافة/إزالة قوالب.
  5. في مربع الحوار إضافة/إزالة قوالب ، انقر فوق إضافةواكتب c:\windows\inf\office12.adm ل Office 2007 ل نوع Office 2010 c:\windows\inf\office14.adm في المربع اسم الملف ، وثم انقر فوق فتح.
  6. انقر فوق إغلاق لإغلاق مربع الحوار إضافة/إزالة قوالب .
  7. توسيع قوالب الإدارة ضمن تكوين المستخدمفي محرر نهج المجموعة كائن، وتوسيع نظام Microsoft Office 2007 أو نظام Microsoft Office 2010وثم انقر فوق مسارات المشتركة.
  8. في جزء "الطرق المشتركة"، انقر نقراً مزدوجاً فوق مجموعة العمل إنشاء مسار القطع.
  9. في مربع الحوار إنشاء مجموعة عمل مسار القطع ، في التبويب إعداد ، انقر فوق زر الخيار تمكين ، ومن ثم اكتب موقع لبنات البناء في هذا التنسيق\\server\share.

مزيد من المعلومات


خطوات إعادة إنشاء هذه المشكلة

إعادة إنشاء هذه المشكلة، اتبع الخطوات التالية:
  1. إنشاء قالب يحتوي على واحد أو أكثر من كتل الإنشاء. للقيام بذلك، اتبع الخطوات التالية:
    1. بدء تشغيل Word 2007 أو Word 2010.
    2. انقر فوق زر Microsoft Office، ومن ثم انقر فوق جديد.
    3. في مربع الحوار مستند جديد ، انقر فوق القوالب المثبتة.
    4. في جزء "القوالب المثبتة"، انقر نقراً مزدوجاً فوق اسم قالب.
    5. حدد القالب الذي سيتم إنشاء كتلة إنشاء منطقة.
    6. انقر فوق علامة التبويب إدراج ، انقر فوق أجزاء سريعةوثم انقر فوق حفظ التحديد إلى السريع معرض أجزاء.
    7. في مربع الحوار إنشاء كتل إنشاء جديدة ، اكتب بويلدينجبلوكنامي في المربع الاسم .
    8. انقر لتحديد جاليرينامي من مربع القائمة المنسدلة المعرض، وثم انقر لتحديد اسم الفئة من مربع القائمة المنسدلة الفئة.
    9. انقر لتحديد اسم القالب من الخطوة d ضمن المربع حفظ في القائمة المنسدلة، ومن ثم انقر فوق موافق.

      ملاحظة: كرر الخطوات من إلى i لتخزين كافة كتل الإنشاء التي تريد مشاركتها.
  2. إنشاء بنية مجلد، مثل \\server\share،، ثم مشاركة المجلد الذي ستستخدمه لمجموعة الموقع.
  3. نسخ القالب الذي قمت بإنشائه في الخطوة 1 ي إلى المجلد المشترك الذي قمت بإنشائه في الخطوة 2.
  4. تعيين قوالب مجموعة العمل إلى موقع \\server\share . للقيام بذلك، اتبع الخطوات التالية:
    1. انقر فوق زر Microsoft Office أو التبويب "ملف" ومن ثم انقر فوق خيارات Word.
    2. في الإطار خيارات Word، انقر فوق خيارات متقدمة، ومن ثم انقر فوق مواقع الملفات.
    3. في مربع الحوار " مواقع الملفات "، حدد قوالب مجموعة العملومن ثم انقر فوق تعديل.
    4. في مربع الحوار تعديل الموقع ، اكتب \\server\share في المربع اسم المجلد ، ومن ثم انقر فوق موافق.
    5. انقر فوق موافق لإغلاق مربع الحوار مواقع الملفات .
  5. تعيين Word 2007 للثقة بموقع يتم فيه تخزين قوالب التي تحتوي على كتل الإنشاء. للقيام بذلك، اتبع الخطوات التالية:
    1. انقر فوق زر Microsoft Office أو التبويب "ملف" ومن ثم انقر فوق خيارات Word.
    2. في الإطار خيارات Word، انقر فوق مركز التوثيق، ومن ثم انقر فوق إعدادات مركز التوثيق.
    3. في مربع الحوار مركز التوثيق ، انقر فوق المواقع الموثوق بها، انقر فوق لتمكين السماح بالمواقع الموثوق بها على الشبكة (غير مستحسن)، وثم انقر فوق إضافة موقع جديد.
    4. في مربع الحوار Microsoft Office 2007 أو 2010 موقع موثوق به ، اكتب \\server\share في مربع النص مسار انقر لتمكين تكون المجلدات الفرعية بهذا الموقع الموثوق به أيضاومن ثم انقر فوق موافق.
    5. انقر فوق موافق لإغلاق مربع الحوار مركز التوثيق .
    6. انقر فوق "موافق" لإغلاق خيارات Word.