كيفية استكشاف أخطاء البريد دوماً في "علبة الصادر" في Outlook 2000

للحصول على إصدار Microsoft Outlook 98 من هذه المقالة، راجع
182572 .

ملخص

في بعض الحالات، البريد المرسلة قد نقل إلى مجلد "علبة الصادر" ولكن لن يتم نقله إلى مجلد "العناصر المرسلة". توضح هذه المقالة كيفية استكشاف الأخطاء وإصلاحها مع بريد تبقى في علبة الصادر الخاصة بك في Microsoft Outlook.

مزيد من المعلومات

فتح الرسالة من "علبة الصادر"

بعد إرسال رسالة، يقوم Outlook في "علبة الصادر". عندما يقوم Outlook بتأسيس اتصال ملقم البريد، يحاول عملية تسليم وتظهر نسخة من الرسالة في "علبة الصادر". إذا فتح وإغلاق رسالة بينما كان لا يزال في علبة الصادر الخاصة بك، يمكنك تغيير حالة الرسالة ولا يتم إرسالها. لن تعد تظهر عنوان الرسالة في تنسيق مائل في عرض "رسائل علبة الصادر".

لإرجاع الرسالة إلى حالة الإرسال، افتح الرسالة وانقر فوق " إرسال " على شريط أدوات الرسالة. يجب سيصبح مائلاً عنوان الرسالة في عرض "رسائل علبة الصادر". أثناء التالي يجب الاتصال مع ملقم بريد Outlook تسليم الرسالة.

العمل دون اتصال

إذا كنت تستخدم إنترنت فقط المراسلات (IMO) التثبيت:
  1. من القائمة ملف ، انقر لإلغاء تحديد خانة الاختيار العمل دون اتصال .
  2. من القائمة أدوات ، أشر إلى إرسال/تلقي، وانقر فوق اسم حساب "خدمة إنترنت" إرسال الرسالة.
إذا كنت تستخدم تثبيت مجموعة الشركات (CW) مع خدمة Microsoft Exchange Server:
  1. من القائمة أدوات ، انقر فوق خدمات لفتح مربع الحوار خدمات .
  2. في علامة التبويب خدمات ، انقر لتحديد خانة الاختيار Microsoft Exchange Server ، ومن ثم انقر فوق خصائص.
  3. ضمن علامة التبويب خيارات متقدمة ، انقر لإلغاء تحديد خانة الاختيار تمكين العمل دون اتصال .
  4. انقر فوق "موافق" مرتين لإغلاق كافة مربعات الحوار.
  5. قم بإنهاء Outlook وإعادة تشغيله.
ملاحظة: عند العمل دون اتصال مع خدمة Microsoft Exchange Server، يتم خدمة Microsoft Fax في حالة عدم اتصال أيضا. تبقى رسائل الفاكس في علبة الصادر عندما يتضح أن الخدمة فقط تعيين إلى غير المتصلة غير خدمة Microsoft Exchange Server.

لقد تلف مجلدات شخصية أو ملفات دفتر العناوين الشخصية

في حالة تلف ملفات المجلدات الشخصية (.pst) أو ملفات "دفتر العناوين الشخصية" (.pab) الخاصة بك، يمكنك تنفيذ الإجراءات التالية، كل منها هو موضح في المقاطع التالية.

إصلاح تلف الملفات أو المجلدات

أول خطوة استكشاف الأخطاء وإصلاحها بتشغيل أداة "إصلاح علبة الوارد" لإصلاح الملفات التالفة. للقيام بذلك:
  1. إذا كانت "قائمة المجلدات" غير مرئية، انقر فوق قائمة المجلدات في القائمة عرض أثناء فتح علبة الوارد.
  2. في "قائمة المجلدات"، انقر نقراً مزدوجاً فوق رمز المجلدات الشخصية وانقر فوق خصائص، وفي علامة التبويب عام ، انقر فوق خيارات متقدمة. اكتب مسار واسم ملف.pst الخاص بك. انقر فوق إلغاء الأمر مرتين لإغلاق مربعات الحوار.
  3. قم بإنهاء Outlook.
  4. انقر فوق ابدأوأشر إلى البرامج، أشر إلى البرامج الملحقة، أشر إلى أدوات النظام، وثم انقر فوق أداة إصلاح علبة الوارد.

    ملاحظة: إذا لم تظهر "أداة إصلاح علبة الوارد" في قائمة " أدوات النظام "، انقر فوق ابدأ، أشر إلى بحث، انقر فوق الملفات أو المجلدات، وثم ابحث عن الملف Scanpst.exe.

    إذا كنت تستخدم نظام التشغيل Microsoft Windows 2000 أو Microsoft Windows Millennium Edition (me)، انقر فوق ابدأ، أشر إلى بحث، انقر فوق عن ملفات أو مجلدات، وثم ابحث عن الملف Scanpst.exe. عند العثور على البرنامج، انقر نقراً مزدوجاً فوقه لتشغيله.
  5. في "أداة إصلاح علبة الوارد"، انقر فوق استعراض، ومن ثم حدد ملف المخزن الشخصي (.pst) المسجلة في الخطوة 2.
  6. انقر فوق ابدأ لبدء تفحص الملف الخاص بك.
  7. عند الانتهاء من "أداة إصلاح علبة الوارد"، قم بإعادة تشغيل Outlook.
  8. نسخ محتويات الرسالة التي يتم دوماً في علبة الصادر ولصقه في رسالة جديدة.
  9. حذف الرسالة الأصلية، ومن ثم حاول إرسال رسالة جديدة.

إنشاء ملف "مجلدات شخصية" جديد

استكشاف الأخطاء وإصلاحها والخطوة الثانية إنشاء ملف المجلدات شخصية (.pst) جديد.

في حالة تشغيل تثبيت Internet Mail فقط (IMO):
  1. من القائمة ملف ، أشر إلى جديد، ومن ثم انقر فوق ملف المجلدات الشخصية (.pst).
  2. اكتب اسماً لملف "مجلدات شخصية" جديد وانقر فوق إنشاءثم انقر فوق موافق.
  3. انقر نقراً مزدوجاً فوق ملف المجلد الشخصي الجديد، وانقر فوق خصائص القائمة المختصرة.
  4. انقر لتحديد خانة الاختيار بريد POP التسليم إلى ملف المجلدات الشخصية هذا . انقر فوق "موافق"، ثم قم بإغلاق وإعادة تشغيل Outlook.
  5. نسخ محتويات كافة المجلدات إلى ملف المجلدات الشخصية (.pst) الجديد، باستثناء "علبة الصادر"، ثم إعادة إنشاء وإرسال الرسائل.
إذا كنت تقوم بتشغيل تثبيت مجموعة العمل المشتركة (CW) والذين تسليمها إلى ملف المجلدات الشخصية (.pst):
  1. من القائمة أدوات ، انقر فوق خدمات.
  2. انقر فوق إضافةوانقر فوق المجلدات الشخصية في قائمة خدمات المعلومات المتوفرة ثم انقر فوق موافق.
  3. اكتب اسماً فريداً لملف المجلدات الشخصية (.pst) الجديد وانقر فوق فتحثم انقر فوق موافق.
  4. ضمن علامة التبويب التسليم ، انقر فوق ملف المجلدات الشخصية (.pst) الجديد ضمن
    تسليم البريد الجديد إلى الموقع التالي، ثم انقر فوق موافق.
  5. نسخ محتويات كافة المجلدات إلى ملف المجلدات الشخصية (.pst) الجديد، باستثناء علبة الصادر.
  6. قم بإعادة تشغيل Outlook.
  7. إعادة إنشاء، ومن ثم إرسال الرسائل.

إنشاء ملف تعريف جديد

استكشاف الأخطاء وإصلاحها والخطوة الثالثة إنشاء تشكيل جانبي جديد مع ملف مجلد شخصي (.pst) جديد وملف "دفتر العناوين الشخصية" (.pab) جديد.


في حالة استخدام تثبيت "بريد إنترنت" (IMO)، اتبع الخطوات التالية:



  1. قم بإنهاء برنامج Outlook إذا كان قيد التشغيل.
  2. انقر فوق ابدأ وأشر إلى إعدادات ثم انقر فوق لوحة التحكم.
  3. انقر نقرًا مزدوجًا فوق الرمز Mail.
  4. انقر فوق وقم بإزالة كل من حسابات البريد الإلكتروني الخاصة بك. قم بإضافة كل واحدة إلى الوراء.

    ملاحظة: تأكد من معرفة كافة الإعدادات المطلوبة قبل إزالة أي من هذه العناصر.
  5. انقر فوق إغلاق عند الانتهاء، قم بإغلاق "لوحة التحكم".
  6. قم بإعادة تشغيل Outlook، وحاول إرسال رسالة.
إذا كنت تستخدم التثبيت للشركة Workgroup (CW)، اتبع الخطوات التالية:

  1. قم بإنهاء برنامج Outlook إذا كان قيد التشغيل.
  2. انقر فوق ابدأ وأشر إلى إعدادات ثم انقر فوق لوحة التحكم.
  3. انقر نقراً مزدوجاً فوق رمز البريد والفاكس أو الرمز " البريد " وانقر فوق إظهار التشكيلات الجانبيةثم انقر فوق إضافة لإضافة ملف تعريف جديد.
  4. اتبع معالج إعداد علبة الوارد لإنشاء ملف تعريف جديد بملف المجلدات الشخصية (.pst) جديد "و" دفتر العناوين الشخصية.
  5. تشغيل Outlook، ثم حاول إرسال رسالة.

البحث عن وإعادة تسمية أية ملفات.pst و. ost إضافية

استكشاف الأخطاء وإصلاحها والخطوة الرابعة هي البحث النظام لعدة ملفات المجلدات الشخصية (.pst) أو ملفات المجلدات غير المتصلة (.ost). إعادة تسمية كل ملف ثم قم بإنشاء ملف تعريف جديد.

تأكد من أن عنوان البريد الإلكتروني للمرسل إليه في دفتر العناوين الشخصية

الخطوة الخامسة استكشاف الأخطاء وإصلاحها للتحقق من اسم البريد الإلكتروني المرسل في "دفتر العناوين الشخصية". إذا لم يكن موجوداً، إضافته. إذا كان موجوداً، قم بحذف الإدخال وإعادة إضافتها.

حاول عميل بريد إلكتروني آخر

استكشاف الأخطاء وإصلاحها الخطوة الأخيرة محاولة عميل آخر. قم بإنهاء Outlook ومن ثم البحث في القرص الثابت ل Exchng32.exe. تشغيل exchng32.exe واستخدام الخدمات الموجودة لإرسال البريد.

إذا كنت تستطيع إرسال البريد باستخدام عميل Exchange، إزالة، ثم قم بإعادة تثبيت Outlook. للقيام بذلك، اتبع الخطوات التالية:

ملاحظة: نظراً لوجود العديد من إصدارات Windows، قد تختلف الخطوات التالية على جهاز الكمبيوتر الخاص بك. إذا لم تكن، الرجاء مراجعة وثائق المنتج لإتمام هذه الخطوات.
  1. قم بإنهاء Exchange.
  2. انقر فوق ابدأوأشر إلى إعدادات، وانقر فوق لوحة التحكم، وثم انقر نقراً مزدوجاً فوق رمز إضافة/إزالة البرامج .
  3. انقر فوق Microsoft Office 2000 أو Microsoft Outlook 2000، انقر فوق إضافة/إزالة، وثم انقر فوق إزالة.
  4. انقر فوق ابدأ، أشر إلى بحث، انقر فوق الملفات أو المجلدات، ونوع
    Outllib.dll في مربع الاسم .

    باستخدام نظام التشغيل Windows 2000 أو نظام التشغيل Windows Me، انقر فوق ابدأ، أشر إلى بحث، انقر فوق عن ملفات أو مجلدات، ونوع
    Outllib.dll في مربع البحث عن الملفات أو المجلدات المسماة . إذا تم العثور على الملف، انقر فوق "الملف". من القائمة ملف ، انقر فوق إعادة تسميةإعادة تسمية الملف إلى Outllib.bad واضغط على ENTER. قم بإغلاق مربع الحوار بحث .
  5. إعادة تثبيت Outlook.


لديك القديمة أو غير المتوافقة الوظيفة الإضافية

قد يسبب القديمة أو غير المتوافقة الوظائف الإضافية البريد مشاكل التسليم.

قد يتسبب الوظائف الإضافية، مثل ملحقات Netscape القديمة أو برنامج الفاكس، البريد الإلكتروني مشاكل التسليم. اتبع هذه الخطوات للتحقق من الاتصال النشطة الوظائف الإضافية:
  1. من القائمة أدوات ، انقر فوق خيارات لفتح مربع الحوار خيارات .
  2. في علامة التبويب جهات اتصال أخرى ، انقر فوق خيارات متقدمة، وثم انقر فوق إدارة الوظائف الإضافية. يكون لديك وظائف الإضافية نشطة علامات الاختيار الموجودة بجانب اسم الوظيفة الإضافية.
  3. لإلغاء تنشيط وظيفة الإضافية، انقر لإلغاء تحديد خانة الاختيار الإضافية، وثم انقر فوق موافق ثلاث مرات لإغلاق كافة مربعات الحوار.
إذا لم يصلح أساليب أخرى في المقالة المشكلة، من الممكن أن الأسلوب التالي قد مسح علبة الصادر.
  1. إنشاء مجلد جديد، وتسميته "غير المرسلة".
  2. نقل رسائل موجودة من علبة الصادر إلى المجلد "غير المرسلة".
  3. اختبار عن طريق إرسال رسالة جديدة. يمكنك إرسال رسالة جديدة بنجاح، قد تقوم رسالة تنسيقه بشكل صحيح في المجلد "غير المرسلة".

لقد قمت بالرد على رسالة من حساب القديم

عند الرد على رسالة بريد إلكتروني في Outlook، يحاول Outlook إرسال الرد باستخدام نفس الحساب من خلالها الأصل استلام الرسالة. إذا كان الحساب الذي تلقي الرسالة لم يعد موجوداً في إعدادات التشكيل الجانبي أو حساب Outlook، قد لا تترك الرسالة "علبة الصادر". يعد هذا السيناريو الأكثر احتمالاً أن يحدث عند وجود القديم تسليم البريد الإلكتروني إلى علبة وارد في ملف المجلدات شخصية (.pst) على القرص الثابت المحلي الخاص بك، وقمت بتغيير حسابات بريد منذ أن تلقيت الرسالة.

أسهل طريقة لحل هذه المشكلة هي نقل الرسالة التي دخل في "علبة الصادر" إلى علبة الوارد، إنشاء وإرسال رسالة جديدة ولصق المعلومات من الرسالة التي يتم دوماً في علبة الصادر لرسالة جديدة وقم بإرسال رسالة جديدة. يحاول outlook إرسال رسالة جديدة من حساب البريد الإلكتروني الافتراضي الحالي بدلاً من الحساب القديم.

المراجع

لمزيد من المعلومات، الرجاء مراجعة المقالات التالية في "قاعدة المعارف ل Microsoft":
رسالة الخطأ 195924 التي تبقى "العناصر المرسلة" في "علبة الصادر"

195778 البريد الإلكتروني لا تترك علبة الصادر
خصائص

رقم الموضوع: 195922 - آخر مراجعة: 09‏/01‏/2017 - المراجعة: 1

تعليقات